Xbox 360 Slim 4gb Freeboot перестал включаться

Тема в разделе "Технические проблемы", создана пользователем yoyoska, 16.07.2018.

  1. yoyoska

    yoyoska Пользователь

    Сообщения:
    29
    Симпатии:
    0
    Привет всем!

    У меня такая беда: малый играл вчера в приставку и она сама выключилась. Теперь когда включаешь она пищит, на приставке нормально загорается одна зелёная лампочка и приставка выключается. При этом изображение успевает появится на экране. С кнопки открытия привода тоже включается, появляется заставка Xell, и он выключается.

    Ночь стоял с отключенным блоком питания тоже не помогло.

    Приставка Xbox 360 4gb, ревизия Trinity, глич чип CoolRunner Rev.C .

    Какие варианты проверки выявления проблемы есть? Скорей всего по питанию что то? Блок или уже в самой приставке что то? Уже ничего не помню, последний раз с боксами копался года 3 назад.

    Главная беда то что я не возле бокса, а возле него мой малой 10 лет . И всё через скайп обсуждается и делается :( .
     
    #1
    Последнее редактирование: 16.07.2018
  2. Borya-92

    Borya-92 Пользователь

    Сообщения:
    576
    Симпатии:
    47
    После включения куллер сильно гудит?

    Отправлено с моего SM-A720F через Tapatalk
     
    #2
  3. yoyoska

    yoyoska Пользователь

    Сообщения:
    29
    Симпатии:
    0
    Да сильно.
     
    #3
  4. Borya-92

    Borya-92 Пользователь

    Сообщения:
    576
    Симпатии:
    47
    Скорей всего ложный перегрев. Надо пропаять резисторы, которые на фото[​IMG]

    Отправлено с моего SM-A720F через Tapatalk
     
    #4
  5. yoyoska

    yoyoska Пользователь

    Сообщения:
    29
    Симпатии:
    0
    Первый раз слышу о таком. Всмысле о ложном перегреве.
    Просто пропаять? А с чего вобще такой глюк бывает? Эти транзисторы к чему относятся?
     
    #5
  6. Borya-92

    Borya-92 Пользователь

    Сообщения:
    576
    Симпатии:
    47
    Это нулевые резисторы, а не транзисторы. Глюк связан с тем что из-за безсвинцового припоя в местах пайки образуются микротрещины, и сопротивление возрастает или вообще уходит в обрыв. В вашем случае сопротивление будет на одном из них в районе 50-70 Ом, а должно быть 0

    Отправлено с моего SM-A720F через Tapatalk
     
    #6
  7. yoyoska

    yoyoska Пользователь

    Сообщения:
    29
    Симпатии:
    0
    Понятно, спасибо. Буду возле бокса попробую этот вариант. Обозначения на матери резисторов r4d... да? А то по фото вобще не разобрать ничего.
     
    #7
  8. Borya-92

    Borya-92 Пользователь

    Сообщения:
    576
    Симпатии:
    47
    Да там они группой стоят, я все разом пропаиваю, пару раз ради интереса замерял

    Отправлено с моего SM-A720F через Tapatalk
     
    #8
    yoyoska нравится это.
  9. yoyoska

    yoyoska Пользователь

    Сообщения:
    29
    Симпатии:
    0
    @Borya-92, А почему приставка не показывает красные огни? Если ложный перегрев
     
    #9
  10. Borya-92

    Borya-92 Пользователь

    Сообщения:
    576
    Симпатии:
    47
    Может не успевает, но с твоими симптомами, я первое что буду делать, так это пропаивать эти резисторы.

    Отправлено с моего SM-A720F через Tapatalk
     
    #10
  11. yoyoska

    yoyoska Пользователь

    Сообщения:
    29
    Симпатии:
    0
    В общем сейчас с мелким по скайпу помучал бокс.
    С холодного старта сейчас запустился до даша, но выключился. Кселл попробывали, запустился нормально. Поработал минуты две. Выключили. Включили приставку по обычному опять. Почти сразу выключение. Красных огней не было. Теперь и в кселл и в даш не успевает войти, выключается.
    Но зато перестал при включении крутится вентилятор. А до этого были странные звуки от вентилятора, кабуд то дёргался или клинил вентилятор. (В общем по скайпу разбераться это не дело, тем более с таким маленьким помощником, про вентилятор если бы не спросил бы, он бы и не сказал).
    Я так понимаю с холодного старта он заводится, всё грузит. Но так как проблемы с вентилятором, он начинает перегреваться, и консоль уходит в защиту, то есть выключается. Ну а потом уже почти сразу выключается, так как приставка уже нагрета.
    Я прав??? Если да, то что там обычно с вентилятором бывает? Надо менять? Садить его на альтернативное питание?
    Приставка будет у меня через неделю, тогда уже дальше буду мучить и сам смотреть.
     
    #11
  12. Borya-92

    Borya-92 Пользователь

    Сообщения:
    576
    Симпатии:
    47
    На ешках вентилаторы дохли, на простых слимках ни разу. За счет радиатора должен успевать включаться полностью и еще работать несколько минут

    Отправлено с моего SM-A720F через Tapatalk
     
    #12
    yoyoska нравится это.
  13. DODGE

    DODGE Пользователь

    Сообщения:
    2.758
    Симпатии:
    396
    Надо в ремонт мастеру, потому что не простая проблема.
     
    #13
    yoyoska нравится это.
  14. yoyoska

    yoyoska Пользователь

    Сообщения:
    29
    Симпатии:
    0
    Доставка до ремонта и ремонт мне выйдут в цену приставки без периферии. Так что сейчас как приставка будет на руках начну копаться, тут писать(как сам покопаюсь, проблема будет ясней, а то что там с ребёнком по скайпу понял, это не дело), если не выйдет ничего, то мне дешевле и проще выйдет купить голую приставку и перекинуть глич на неё с старой. Благо всё для этого есть.
     
    #14
  15. cerastes

    cerastes Пользователь

    Сообщения:
    943
    Симпатии:
    126
    Надо дать малому паяльник ,пусть резисторы пропаяет.Я в 10 лет уже сам детекторный приемник спаял.:)
     
    #15
    yoyoska нравится это.
  16. DODGE

    DODGE Пользователь

    Сообщения:
    2.758
    Симпатии:
    396
    А я в 13 уже Денди пачками продавал после ремонта, бе-бе )))
     
    #16
    yoyoska нравится это.
  17. Borya-92

    Borya-92 Пользователь

    Сообщения:
    576
    Симпатии:
    47
    А я, а я, а ладно проехали))).

    Ждем более полного описания проблемы и внешних симптомов

    Отправлено с моего SM-A720F через Tapatalk
     
    #17
    yoyoska нравится это.
  18. yoyoska

    yoyoska Пользователь

    Сообщения:
    29
    Симпатии:
    0
    Ну вот, консолька у меня.
    Описываю симптомы проблемы: приставка самопроизвольно выключается. Максимум проработала три минуты. Обычно почти сразу выключается. Выключается в дашбоарде и в кселле. Запуск глитча тоже стал нестабильным по времени и вобще по включению. Выключается без звуков и красных огней, просто тупо перестаёт работать, на блоке питания тоже всё нормально. Стабильно горит оранжевый или зелёный. Вентилятор на приставке также не повышает оборотов.
    Приставка была в жуткой пыли, также и блок питания такой же. Всё почистил. Всё так же.
    Единственное заметил что в блоке питания вентилятор то останавливается, то запускается с очень быстрыми переодами. Как будто когда в приставке глитч подаёт сигнал, блок почти отключается. Или так должно быть? В приставке вентилятор как раз при запуске так и ведёт себя в такт глитча обычно.
    Насчёт пропайки точек r4d... , у меня как раз на этом месте глич приклеен на двухсторонний прокладку. Как отлепить то?
    IMG_20180721_164222.jpg
     
    #18
  19. Borya-92

    Borya-92 Пользователь

    Сообщения:
    576
    Симпатии:
    47
    Резисторы для плат corona, у тебя trinity

    Отправлено с моего SM-A720F через Tapatalk
     
    #19
    yoyoska нравится это.
  20. Borya-92

    Borya-92 Пользователь

    Сообщения:
    576
    Симпатии:
    47
    Как вариант это во время работы приставки ударить чем нибудь по южнику и хане. Бить не сильно (постучать шариковой ручкой достаточно). Если отключится, то повторить для убеждения. Так же не лишним будет проверить сигнальные линии всех usb, и от кинекта тоже (проверять на падении напряжения еще это называют диодная прозвонка), значения должны быть примерно одинаковые.
    Среди косяков этой платы помню это 1 раз пропаивал резисторы вокруг ханы и менял кварц

    Отправлено с моего SM-A720F через Tapatalk
     
    #20
    yoyoska нравится это.

Поделиться этой страницей