Falcon не запускается после попыток freeboot

Тема в разделе "Технические проблемы", создана пользователем maxtgma89, 30.04.2021.

  1. maxtgma89

    maxtgma89 Пользователь

    Регистрация:
    27.04.2021
    Сообщения:
    7
    Симпатии:
    0
    Доброго всем дня! Прошу помощи. Случаем досталась коробка falcon. Решил попробовать сделать Freeboot. Слил нанд 3 раза (даш 13599) с помощью Nandpro20c. .. . потом долгие попытки стартануть Matrix. короче грешил то на прошивки, то на провода, но всегда с помощью оригинального нанда возвращал коробку к жизни. Вчера подумал , а что если дело в даше старом и обновился до 17559. Снял нанд 1 раз J-runnerом ( до этого думаю снимал кучу раз зачем еще столько) Начал заливать XEll и в логе пошли ошибки. Бокс соответсвенно не стартанул. ну ладно утро вечера мудреннее. Сегодня перед тем как снова "играться" с прошивками решил снять нанд при снятии J-runer ругнулся что типа ну есть же уже такой а я да и хрен сним давай новый. Потом только до меня дошло что там то nand с Xell ом и короче оригинального под даш 17559 нет. Я с помощью r-studio восстановил нанд но он пустой. Вопрос имею кучу нандов под 13599 и один битый под 17599 я могу вернуть к жизни приставку? Спасибо!
     
  2. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    1.029
    Симпатии:
    139
    да реально - но нужно получить любым способом ключ процессора для этого
     
  3. maxtgma89

    maxtgma89 Пользователь

    Регистрация:
    27.04.2021
    Сообщения:
    7
    Симпатии:
    0
    Спасибо! надо лить Xell и разными способами заставить его загрузится в том числе меняя ПЛИСы
     
  4. maxtgma89

    maxtgma89 Пользователь

    Регистрация:
    27.04.2021
    Сообщения:
    7
    Симпатии:
    0
    Доброго времени суток! Пришлось вернуть к жизни ветку форума. Уважаемые форумчане нужна Ваша помощь. Усталь биться об консоль , перелопатил кучу форумов, FAQ-оф и тд.
    Начал все с начала! Заказал новый чип (на всякий случай) прошил RGH12_21.xsvf. Так как нанда рабочего с дашем 17599 у меня нет только с готовый с XELL (Рис 1) он же и залит в приставку Рис1.jpg .
    Рабочий только с дашем 13599 но как я понимаю после обновление на новый даш им востановится не получится? рис2.jpg

    Короче говоря потом заливал разные тайминги но увидить XELL так и не смог. Ниже схема раскладки проводов рис3.jpg


    Фото заливка таймингов рис5.jpg
    Это одни из последних, а начинал с заливки популярных RGH12_21 и т.д.

    Фото поведения коробки
    Один зеленый, через сек 40 3 зеленых, через 3 мин 4 зеленых а на телевизоре тишина
    рис9.jpg
    В чипе перемычки тоже пробовал по разному то с одной то с двумя . Может кто просто по фото поймет где я делаю что не так. Да направит меня в нужное русло. Буду благодарен любым советам. Спасибо!
     
  5. ЯРЫЙ

    ЯРЫЙ

    Регистрация:
    01.12.2012
    Сообщения:
    8.556
    Симпатии:
    1.330
    Дык а до попытки установить фрибут,на консоле какой даш был?
     
  6. maxtgma89

    maxtgma89 Пользователь

    Регистрация:
    27.04.2021
    Сообщения:
    7
    Симпатии:
    0
    До попытки был даш 13599, я пытался на нем вначале установить но не выходило, но загрузку возвращал к жизни а потом решил обновить до 17599 , обновил нанд снял и случайно его перезаписал на созданный с xell.
     
  7. ЯРЫЙ

    ЯРЫЙ

    Регистрация:
    01.12.2012
    Сообщения:
    8.556
    Симпатии:
    1.330
    Заходи сюда https://t.me/hack_faq
    Ричи выкатил новый взлом RGH3 там чип вообще не нужен.
    Пробуй,думаю ребята в группе подскажут если что.
     
  8. maxtgma89

    maxtgma89 Пользователь

    Регистрация:
    27.04.2021
    Сообщения:
    7
    Симпатии:
    0
    Спасибо! Попробую. а так на первый взгляд видимые проблемы что я делаю не так?
     

Поделиться этой страницей