Не запускается дашборд - фрибут Falcon

Тема в разделе "Всё о Freeboot", создана пользователем Senator_man, 27.05.2020.

Статус темы:
Закрыта.
  1. Senator_man

    Senator_man Пользователь

    Регистрация:
    21.01.2020
    Сообщения:
    16
    Симпатии:
    0
    Всем привет! Решил установить на свою фатку фрибут (rgh 1.2). Прошил кселл- узнал ключ проца, потом собрал нанд. Кселл запускается с одного ресета, а дашборд один рас ресетится и (наверное) зависает. Иногда появляется картинка в дашборде, но на зависшем логотипе. Нанд, цпу кей, фьюзы, кв.бин ниже. Как можно решить эту проблему?
    P.s. на ритеил Даше все работало.
    P.p.s у меня нет дисковода, может это на что-то влияет?
    https://drive.google.com/file/d/1-J1COqn9t_1x2jLBrYUa5BnMlnuYJiBP/view?usp=drivesdk
    UPD: Пробовал менять power mode - все тоже самое
     
    Последнее редактирование: 27.05.2020
  2. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    576
    Симпатии:
    72
    верните ритейл и проверьте работает она ещё нормально или уже нет. такое бывает что накрывается и довольно часто
     
  3. Senator_man

    Senator_man Пользователь

    Регистрация:
    21.01.2020
    Сообщения:
    16
    Симпатии:
    0
    Вернул ритеил - она нормально запустилась.
     
    Последнее редактирование: 27.05.2020
  4. YellowGlaze

    YellowGlaze Пользователь

    Регистрация:
    22.04.2020
    Сообщения:
    133
    Симпатии:
    12
    Хмм... Честно, даже не знаю что сказать. Уверен насчёт исправности памяти? Бед секторов не было? Какие значение Power Mode пробовал?
     
  5. YellowGlaze

    YellowGlaze Пользователь

    Регистрация:
    22.04.2020
    Сообщения:
    133
    Симпатии:
    12
    Можно еще попробовать собрать из донорского Nand'a. Может поможет
     
  6. VoVaH

    VoVaH Пользователь

    Регистрация:
    10.10.2011
    Сообщения:
    69
    Симпатии:
    2
    Как-то было такое, приставка работала не долго, произвольно зависала, не помню точно, то ли замена чипа, то ли укладку проводов сделал по другому, но что-то из этого помогло.
     
  7. YellowGlaze

    YellowGlaze Пользователь

    Регистрация:
    22.04.2020
    Сообщения:
    133
    Симпатии:
    12
    Что за бред? Замена какого чипа? Глитч или гпу? Если гпу то да, вполне возможно, а глитч и укладка тут вообще никаким боком не причастны так как плата стартует. Гпу тут тоже мало вероятен Тк на ритейле с его слов она нормально работает. Больше всего именно на Power Mode похоже
     
  8. VoVaH

    VoVaH Пользователь

    Регистрация:
    10.10.2011
    Сообщения:
    69
    Симпатии:
    2
    Именно глитч-чипа, или укладка, хотя вы это считаете бредом, тогда удачи...
     
  9. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    576
    Симпатии:
    72
    глитч чип отвечает только за запуск - если консоль виснет- артефачит - вырубается - то Глич тут не при чем АБСОЛЮТНО.
    а вот укладка или то что в этом виноват чип вы не правы. если считаете по другому то флаг вам в руки и пробуйте двигать паять перепаивать пока она вообще просто не перестанет запкскаться-кто ж вам в этом мешает ?
     
    YellowGlaze нравится это.
  10. Lapa

    Lapa Пользователь

    Регистрация:
    22.12.2015
    Сообщения:
    504
    Симпатии:
    83
    Ну у меня была вот такая история. Решилась, как ни странно, заменой Эйса на ран. До сих пор понять не могу, что это было. Причем эйсов перебрал 3 штуки. А ран из помойки заколосился сразу...
     
Статус темы:
Закрыта.

Поделиться этой страницей