Неудачная прошивка lt 3.0

Тема в разделе "Прошивка приводов", создана пользователем DENDJDEN, 31.01.2020.

  1. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    Всем привет
    Прошивал привод lite-on от fat
    На этапе lite-on erase выдал ошибку
    Теперь, не стартует компьютер с подключённым к нему приводом, а сама консоль мигает зелёным в серединке...
    Родные данные сохранил
    Пожалуйста помогите
     
  2. cerastes

    cerastes Пользователь

    Регистрация:
    09.02.2014
    Сообщения:
    1.099
    Симпатии:
    160
    Сначала нужно запустить компьютер,потом подключить привод ,найти порт на котором определялся привод.Убедится что привод определяется джунглями.Далее по инструкции.Может понадобится несколько раз.
     
  3. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    7 потов сошло, решил, уже на другом пк
    В общем не помню точно, во второй вкладке у меня изначально в двух последних строчках выбора (не знаю как описать) сканировал sata устройства. В одной строчке винт ПК, в другой привод xbox
    Вот. Первый ПК вообще зависал на старте системы, второй эту строчку не читал, якобы ничего не подключено
    В первой вкладке пересобрал прошивку и уже опять пошёл на lite-on erase. В итоге прошился вслепую с выбором той пустой строчки, где должен был быть привод
    Короче без компа под рукой уже сложно описать точные координаты, но примерно накидал
     
    Последнее редактирование: 31.01.2020
  4. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    Приехал домой, стал собирать
    Опять моргает зелёный диод, выдаёт e64
     
  5. DODGE

    DODGE Пользователь

    Регистрация:
    30.10.2012
    Сообщения:
    3.232
    Симпатии:
    500
    Ну, это так и должно быть. Советую собрать и сохранить прошивку lt3.0, затем нужно включить ДжангФлэшер, выбрать тот порт, на котором привод определялся, нажать кнопку device intro id, затем включить привод. Должен выпасть статус 0х72, дальше можно прошивать.
     
  6. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    313
    Симпатии:
    31
    всегда выручал DosFlash из под доса - когда залил не то или чё заглючило .
     
    DODGE нравится это.
  7. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    В общем бьюсь
    После lite-on erase и перезагрузки консоли выдаёт:

    Serial flash found with Status 0x72
    Manufacturer ID: 0xC2
    Device ID: 0x11
    Flash Name: MXIC(MX25L2005)
    Flash Size: 262144 bytes

    Нажимаю write:

    Getting Status from port 0xC080
    SPi flash found with Status 0x72

    Sending Chip Erase to Port 0xC080
    Erasing:
    Writing target buffer to flash
    Writing Bank 0: ................
    Writing Bank 1: ................
    Writing Bank 2: ................
    Writing Bank 3: ................

    Flash Verification Test !
    Reading Bank 0: ................
    Reading Bank 1: ................
    Reading Bank 2: ................
    Reading Bank 3: ................
    Write verified OK !

    Далее Outro/ATA Reset:

    Sending Vendor Outro to port 0xC080

    В теории всё, но всё равно выдаёт e64, моргает зелёным...
     
  8. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    Шью родной dummy.bim + ltplus-lite-on-0251-v3.0.bin
     
  9. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    313
    Симпатии:
    31
    ваш родной какой версии ? зашейте родной без лт
     
  10. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    [​IMG]
    Что нужно сделать, чтобы родной прошить? Выбрать в target orig-02510C-1c000.bin?
     
  11. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    если да, то вот:


    Sending Lite-On-Erase request to port 0xC080
    ..............
    Drive returned Status 0x80
    ..................
    Serial flash found with Status 0x72
    Manufacturer ID: 0xC2
    Device ID: 0x11
    Flash Name: MXIC(MX25L2005)
    Flash Size: 262144 bytes

    Getting Status from port 0xC080
    SPi flash found with Status 0x72

    Sending Chip Erase to Port 0xC080
    Erasing:
    Writing target buffer to flash
    Writing Bank 0: ................
    Writing Bank 1: ................
    Writing Bank 2: ................
    Writing Bank 3: ................

    Flash Verification Test !
    Reading Bank 0: ................
    Reading Bank 1: ................
    Reading Bank 2: ................
    Reading Bank 3: ................
    Write verified OK !

    Sending Vendor Outro to port 0xC080
     
  12. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    313
    Симпатии:
    31
    и работает на родном без ошибок ?
     
  13. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    То же самое...
     
  14. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    Можно с тобой как-то связаться напрямую?
    vk.com/id10579363
     
  15. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    313
    Симпатии:
    31
    шнурок сата смените для пробы. а без привода консоль работает ?
     
  16. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    313
    Симпатии:
    31
    в итоге похоже всё таки что MT приказала долго жить....
     
  17. DODGE

    DODGE Пользователь

    Регистрация:
    30.10.2012
    Сообщения:
    3.232
    Симпатии:
    500
    Да, лог хороший. Я вижу плата не оригинальная, может она сама глючит (хотя явление крайне редкое)?
    На всякий случай нужно после успешной записи нажать read - пусть прочитает.
     
  18. DENDJDEN

    DENDJDEN Пользователь

    Регистрация:
    24.06.2018
    Сообщения:
    31
    Симпатии:
    0
    Читал
    Встаёт именно на последнем пункте
    Во второй вкладке тоже ничего не видит
    Ну и вишенка на торте - ошибка e64
    Родная обратно тоже не встаёт
     
  19. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    313
    Симпатии:
    31
    все оригинальное - списывались с ним в вк . из дос через досфлэш тоже не помог . шьется но результата нет . при включении нет никакой реакции ни головка ни движки не работают - примерно выходит как на пересверленном приводе .все пишется но нифига не пашет )
     
  20. Mihailzernov

    Mihailzernov Пользователь

    Регистрация:
    10.06.2017
    Сообщения:
    152
    Симпатии:
    7
    Самый простой вариант, без танцев, другую плату купить и зашить в нее уже имеющуюся прошивку с ключом, стоит она пару сотен +-, кабель сата другой кидал? И что значит родной не зашивает? ошибка или продолжает просто е64 кидать? Прошивку другую попробуй скачать
     

Поделиться этой страницей