360E. Freeboot. error E79, черный экран

Тема в разделе "Технические проблемы", создана пользователем Rombat, 17.01.2020.

Метки:
  1. Rombat

    Rombat Пользователь

    Регистрация:
    12.01.2020
    Сообщения:
    5
    Симпатии:
    0
    Здравствуйте.
    Помогите, пожалуйста, определить что с моей консолью.
    Консоль прошита Freeboot +LT3.0. подключен по HDMI к монитору. Даш 2.7ххх
    1) начал зависать логотип загрузки, но еще секунду был слышен звук загрузки.
    2) после зависания висвечевалась ошибка E79
    3) после отлючения от питания на день и последующего включения нормально загружался фрибут и можна было пару секунд пощелкать в меню
    4) XELL reloaded загружался. Я подключил консоль к роутеру по проводу, а комп к роутеру по вайфай и потытался скачать все данный через веб меню. Скопировал ключи в текстовый документ, а так как скачивание постоянно прерывалось, то я выключил консоль.
    5) После этого все время черный экран, ничего не происходит. XELL reloaded больше не грузится. Чип X360RUN v1.0 вроде работает нормально, так как есть мигания диода и соответствующие звуки потуг запуска.

    Консоль никогда не грелась больше 65 градусов. Есть резервные копии нанда, которые я сделал перед обновления до новой версии дашборда.

    Если у вас есть какие-то предположения, то, пожалуйста, поделитесь
     
  2. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.039
    Симпатии:
    84
    E79: Ошибка может появиться после неудачного обновления дашборда. +см. 67, так же может быть вызвана повреждением файловой системы.
    E67: Ошибка с жестким диском – проблемы с подключением диска к консоли. Попробуйте вынуть жесткий диск и запустить приставку без него.
    скорее всего флешка померла. раз все дампы есть. это упрощает задачу
     
    Rombat нравится это.
  3. Rombat

    Rombat Пользователь

    Регистрация:
    12.01.2020
    Сообщения:
    5
    Симпатии:
    0
    Дашборд в последний раз обновлялся 3 года назад, это был какой-то 2.0.17ххх. После этого всё работало исправно до недавнего времени. Предыдущий дашборд был 2.0.16ххх и дампы были сделаны перед его обновлением до 2.0.17хххю
    Консоль была отключена от всего где-то неделю.
    Отключил USB флешку и вытащил HDD - загрузился стандартный дашборд (не тот который freeboot) и изображение зависло, джойстик не реагировал. После перезагрузки - черный экран и потуги включится. XELL не грузится с кнопки eject.
    Скиньте пожалуйста ссылку где можно найти информацию о том как справиться с этой неприятностью.
    Заранее благодарю
     
  4. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.039
    Симпатии:
    84
    замена флешки памяти и заливка в нее дампа - вот решение
     
    Rombat нравится это.
  5. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    356
    Симпатии:
    33
    Можно и без замены попробовать . подпаять программатор - считать дамп пару раз JRunner если плохо флешке он найдет бэды и их заремапит . пересоздать на основе этого дампа Xebuild image и залить им же назад . все должно работать потом.
     
    Rombat нравится это.
  6. Rombat

    Rombat Пользователь

    Регистрация:
    12.01.2020
    Сообщения:
    5
    Симпатии:
    0
    @Okas43, @Nik29-7777, спасибо за советы. Обязательно отпишусь о результате.
    Подскажите еще, пожалуйста, стоит ли покупать такую модель программатора на АлиЭкспресс?
     

    Вложения:

  7. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    356
    Симпатии:
    33
    Rombat нравится это.
  8. Rombat

    Rombat Пользователь

    Регистрация:
    12.01.2020
    Сообщения:
    5
    Симпатии:
    0
    @Nik29-7777, большое спасибо за ссылку! :)
     
  9. DODGE

    DODGE Пользователь

    Регистрация:
    30.10.2012
    Сообщения:
    3.249
    Симпатии:
    502
    Что-то больше похоже на дохловатый проц. Автор - разбери консоль, вытащи материнку и при запуске нажми (но не переусердствуй!) на проц.
     
  10. Rombat

    Rombat Пользователь

    Регистрация:
    12.01.2020
    Сообщения:
    5
    Симпатии:
    0
    @DODGE, спасибо за совет.
    разобрал, нажал на медную облась в центтре радиатора и держал так около минуты. постепенно радиатор нагрелся, но притавка так и не запустилась, хотя чип моргал и был характерный звук попытки запуска.
    Значит ли это что нужен реболл процессора?
     
  11. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    356
    Симпатии:
    33
    Программатор подпаял, залил через него свой новый или старый даш - не имеет значения . потом считал его раннером - он найдет ошибку и сделает себе пометку.
    потом на нем собираешь 17599 со своими если надо ...CR4 и NoFrt и заливаешь обратно в консоль через программатор .
    просто сегодня попалась консоль - рабочая - даш старый был - обновил через Simple 360 NAND Flasher и получил Е79. сразу стало всё ясно - подпаял программатор, залил слитый Simple 360 NAND из нее нанд но программатором - и потом им же считал из нанда - он нашел бэд блок и его заремапил -пересобрал залил раннером назад и все работает.
     

Поделиться этой страницей