Trinity не запускается freeboot

Тема в разделе "Всё о Freeboot", создана пользователем fp783, 04.12.2019.

  1. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    853
    Симпатии:
    37
    Тема была,но закрыли. Последний даш, Тринити,4 гб. Нанд снял, кселл запустился ,ключик взял. И все ! Запуска нет. ACE V3, прошивки все прогнал. Есть два матрикса,но не знаю в каком состоянии. На оригинале час гоняли дети в гонки-огней нет. После этого опять залива фрибут и обратно, все работает. Подскажите лучшую связку-матрикс и тринити. Забыл уже все.
     
  2. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    матрикс и муффин
     
  3. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    853
    Симпатии:
    37
    Где прошивки взять?
     
  4. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
  5. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    853
    Симпатии:
    37
    @Nik29-7777, спасибо сегодня попробую
     
  6. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    если на матриксе есть кварц точку stby-clock не паяем (это та же точка возле ханы что и для кулл раннера) если кварца нет на матриксе то точку паяем . можно отключить кварц на матриксе и припаятся к клоку на плате. как правило старты от этого лучше не становятся.
    пробуйте 192 мгц muffin_7-1_dt.xsvf сначала.
    всякое бывает но лично у меня с айсом на тринити запуски лучше чем на короне . на уровне ритейла.
     
  7. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.161
    Симпатии:
    99
    не забудь еще дамп фрибута пересобрать с галкой CR4
     
  8. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    853
    Симпатии:
    37
    Тики непонятные на двух матриксах проверял. И на айсах такое же.
    https://yadi.sk/i/OGlZ0fD0roMivA
    Пробовал с кварцем и без него.
     
    Последнее редактирование: 04.12.2019
  9. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    Вроде в порядке - кулер дергается как и должен.
    чем собираете фрибут ? кселл даст на матриксе ?
    у вас матрикс на видео без кварца -надобно подпаять клок что снято так не даст запуска
     
  10. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    если хотите отключить кварц достаточно убрать возле него перемычку . если сам кварц снять с глитча а потом назад поставить не так он тоже не будет работать
     
  11. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    853
    Симпатии:
    37
    Собираю j Runner ом . Clock запитан снизу. Провод уходит сразу в отверстие.
     
  12. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    cr4 ставите ?
     
  13. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    853
    Симпатии:
    37
    Cr 4 ставлю. Попробую поиграть с прошивками. Только одну испытал.
     
  14. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    853
    Симпатии:
    37
    Поиграл с прошивками. Ничего не получается. И G2M пробовал,нифига. На оригинале все также запускается.
     
  15. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    что то мне кажется что вы что то не туда паяете ? провод какой то перебит ?
     
  16. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    853
    Симпатии:
    37
    У меня много было приставок. Пару раз попадались тришки,запускались на единственной прошивке для ace v3,последнее время пользуюсь только этими чипами. Мне не нравятся мырги,они стабильные,как будто ничего не происходит. На видео в ютуб совсем по другому. Может что то с post или rst?
    И меня тоже смущает, то что обновил приставку перед прошивкой на последний даш . Может майки что то сотворили.
     
    Последнее редактирование: 05.12.2019
  17. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    всё осталось по прежнему с дашем. никаких затыков или чего то ещё. тоже было пару таких -стартов не было с матриксами и ранерами - на айсах всё пахало .проверить и еще раз перепроверить пайку - провода . сопротивление пост ( хотя если пост отсутствует дебаг горит просто ). ресет на ft3t10 / точки E F на асе не перепутать при пайке . больше пока ничего в голову не приходит... залить оригинал не отпаивая глитч ACE и посмотреть как ведет себя дебаг на ритейле.
     
    Последнее редактирование: 05.12.2019
  18. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    пробуйте из \15432's timings\ace rgh2\TRINITY\300 Mhz-\timing_60.6\TR_L_0.6_T_60.6.xsvf
    с CR4
     
  19. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    853
    Симпатии:
    37
    Не отпаиваю глитч, приставка запускается с мыргами.
    Б
     
  20. perec-zbz

    perec-zbz Пользователь

    Регистрация:
    01.05.2012
    Сообщения:
    143
    Симпатии:
    1
    Народ кому не трудно скиньте пожалуйста какой ксел заливать вместе с муффином а то приставка вообще даже не страртует а звук старта есть
     

Поделиться этой страницей