Trinity нет старта xell и nand’а после xexmenu

Тема в разделе "Всё о Freeboot", создана пользователем boogifreeman1, 02.12.2019.

  1. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Привет. Ребят помощь ваша очень нужна. Xbox 360s trinity 16747, есть mtx spi nand flasher, чип x360run. Считал nand несколько раз j-runner’ом, считал ключ, залил новый nand. Старты до минуты. На радостях все поудалял с пк , продолжил настройку бокса, и на шаге с xexmenu чёт походу затупил и там наворотил. Перезапустил бокс, появилась начальная заставка Xbox 360 c ленточками и резко все зависло. При последующих перезагрузках ни чего не происходило, вечные тики чипа, не стартует не нанд, ни xell с кнопки. Залил заново xell, тики есть , пуска нет. Нашёл в корзине нанды считанные runner‘ом, пересобрал фрибут, все четно, бесконечно чип пытается запустить нанд. Третий день мучаюсь и все одно и тоже. Соберите пожалуйста nand рабочий. В долгу не останусь.
    Ключ:
    B8CC67D8E1F0C10CABF2AAF33470D662
    Ссылка на нанды и фото чипа с оставшейся старой фоткой xell’а
    https://drive.google.com/drive/mobile/folders/1XfIuSIQMUiPyKDGW2kADkbbmW0yfbVDN
     
    #1
  2. aleksandrych

    aleksandrych Пользователь

    Сообщения:
    134
    Симпатии:
    9
    Привет вот твой пересобранный дамп https://yadi.sk/d/ZGQeFPwteL9YPw . Если будешь заливать J-runner'ом, смотри лог, чтобы все блоки прошились и не было тайм-аута.
    Если заливаешь родной дамп, то чип надо отпаять.
     
    #2
  3. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Так это дамп с фрибутом или чистый?
     
    #3
  4. aleksandrych

    aleksandrych Пользователь

    Сообщения:
    134
    Симпатии:
    9
    с фрибутом, конечно
     
    #4
  5. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Благодарю. С работы приеду, попробую, отпишусь.
     
    #5
  6. ЯРЫЙ

    Сообщения:
    8.299
    Симпатии:
    1.246
    Файлы которые ты скинул-это оригинальные нанды от твоей приставки.Тебе нужно залить один из этих дампов в консоль,отключить питание на чипе-отпаять провод VCC и запустить консоль.Если на оригинале она заведется,то заливать фрибут нанд и шаманить с чипами и конфигами.
     
    #6
  7. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Залил ориг нанд, отпаял полностью чип. Красный огонь. Код ошибки 0022. Неужели бокс умер?
     
    #7
  8. ЯРЫЙ

    Сообщения:
    8.299
    Симпатии:
    1.246
    Через какое время красный огонь?Сразу или секунд через 20-30?
     
    #8
  9. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Сек 20-30, кулер крутится спокойно, даже без чипа как будто слышны ресеты
     
    #9
  10. ЯРЫЙ

    Сообщения:
    8.299
    Симпатии:
    1.246
    По ходу приплыли...что по железу делал с приставкой?Паял и тд. где,как и что подробно.
     
    #10
  11. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Вообще ничего не делал. Купил б/у в отличном состоянии, пломба заводская была. Я так сказать *сорвал цветок* первый кто вскрыл ее. До этого пока шёл чип с алика играл на ней, вообще проблем никогда небыло. Сделал фрибут, все гладко было, не первая консолька моя с лично установленным фрибутом, собрал, запуски отличные были, самый долгий был до минуты. Ну а потом, как вы говорите, приплыли... максимум использовал несколько точек для пайки чипа и флешера, даже радик не снимал с проца.
     
    #11
  12. aleksandrych

    aleksandrych Пользователь

    Сообщения:
    134
    Симпатии:
    9
    лог смотрел, когда дамп залил?
     
    #12
  13. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Да, тайм-аутов нет. Писал через j runner. Он конечно пишет Failed to write 0x... block, на каждом блоке, но когда первый раз заливал и считывал нанд тоже самое писал и все норм было
     
    #13
  14. ЯРЫЙ

    Сообщения:
    8.299
    Симпатии:
    1.246
    Ну попробуй перезаписать еще раз,отпаяй чип полностью.
     
    #14
  15. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Раз 10 переписывал, чип полностью убрал, толку ноль.
     
    #15
  16. ЯРЫЙ

    Сообщения:
    8.299
    Симпатии:
    1.246
    При запуске консоли прижми слегка кулер чтобы увеличить давление на проц,то есть попробуй метод прижима...не переусердствуй
     
    #16
  17. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Попробовал, и проц прижал и южник, все так же, та же ошибка с родным нандом 0022
     
    #17
  18. ЯРЫЙ

    Сообщения:
    8.299
    Симпатии:
    1.246
    Значит издох...
     
    #18
  19. boogifreeman1

    boogifreeman1 Пользователь

    Сообщения:
    21
    Симпатии:
    0
    Ещё попробовал загрузить xell ecc на родной нанд не тот который жранер собирает и записывает, а со страрого мануала по фрибуту с этого форума, специально типо для триньки, вот тогда чуть по интересней ситуация, при включении бокса чип делает то 5 реестров и останавливается, то 2 ресета, то один, и снова останавливается. Такое впечатление что он как бы запускает xell но телик пишет нет сигнала.
     
    #19
  20. ЯРЫЙ

    Сообщения:
    8.299
    Симпатии:
    1.246
    А подключен по hdmi или по тюльпанам?
     
    #20

Поделиться этой страницей