Ошибки при снятие дампа.

Тема в разделе "Всё о Freeboot", создана пользователем марк163, 23.08.2019.

  1. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1
    здравствуйте уважаемые! Я к Вам за помощью. Снимаю дамп на Slim E 250 gb winbond вываливаются ошибки
    Error: 250 reading block 194
    Error: 258 reading block 33C
    Error: 250 reading block 34D
    Error: 250 reading block 385
    Error: 250 reading block 3F6

    пробовал Jrunner и Autogg программы ремапят самостоятельно . При заливки хелл тики нормальные старта нет. Я как понимаю ошибки в зоне ХЕЛЛ . Из за этого не могу снять ключ. Чип желтый X360run + postfix.

    Дамп в вложении хелппп https://dropmefiles.com/xIkcL пароль 123
     
    #1
  2. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1
    мотивация)))) помощь в решении моего вопроса 500р)))
     
    #2
  3. DODGE

    DODGE Пользователь

    Сообщения:
    3.091
    Симпатии:
    470
    Тебе нужно заменить nand флешку. Сними с донора, залей туда снятый оригинал, затем сразу же кселл - и всё заработает.
     
    #3
  4. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1

    Это я уже читал думал можно как то по-другому сделать.... Не буду заморачиваться)))) чтоб не превратить консоль в труп. Продам как лицуху
     
    #4
  5. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1
    тему можно закрывать. Freeboot готов
     
    #5
  6. DODGE

    DODGE Пользователь

    Сообщения:
    3.091
    Симпатии:
    470
    Кросаучик! Расскажи, как сделал?
     
    #6
  7. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1
    )))) И смешно и не очень теперь.... Решил самостоятельно перепаять нанд флеш . Заменил с дабы лежали 2 планки ST. Приставка сразу отдала ключ , собрал фрибут хороший старт. Поиграл часа 4 выключил приставку. Утром при включении не реагирует на кнопку включения. На блоке питания стандартно горит рыжий сигнал. Разобрал приставку и при считывании дампа получил ошибку flash config 0x00000000 . Где копать ....
     
    #7
  8. DODGE

    DODGE Пользователь

    Сообщения:
    3.091
    Симпатии:
    470
    Такое иногда бывает, нужно сделать сброс флэшки. Где-то на форуме проскакивали фотки, как замыкать ноги.
     
    #8
  9. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1
    Млин не могу найти информацию
     
    #9
  10. bygatti

    bygatti Пользователь

    Сообщения:
    96
    Симпатии:
    1
    С 44-47 замкни отверткой
     
    #10
  11. bygatti

    bygatti Пользователь

    Сообщения:
    96
    Симпатии:
    1
  12. bygatti

    bygatti Пользователь

    Сообщения:
    96
    Симпатии:
    1
    Почитай
     
    #12
  13. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1
    Замыкать поочередно или сразу все? Почитал пост ... Но в моем случаи она вообще не включается .
     
    #13
  14. DODGE

    DODGE Пользователь

    Сообщения:
    3.091
    Симпатии:
    470
    То, что не включается, так и должно быть. Сделай всё по-инструкции.
     
    #14
  15. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1
    Замыкать по очереди или сразу нужно одновременно эти элементы коротнуть
     
    #15
  16. ЯРЫЙ

    Сообщения:
    8.251
    Симпатии:
    1.228
    Отрубаешь приставку от питания,замыкаешь эти ноги все одновременно(отверткой нужной ширины-например),подключаешь питание,убираешь отвертку,считываешь,флеш конфиг должен определиться правильно.
     
    #16
  17. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1
    Благодаря завтра попробую. Залить сразу фрибут ? И дальше возможно ли повторение подобного или нет?
     
    #17
  18. ЯРЫЙ

    Сообщения:
    8.251
    Симпатии:
    1.228
    Да фрибут.Больше такого быть не должно.
     
    #18
  19. марк163

    марк163 Пользователь

    Сообщения:
    155
    Симпатии:
    1
    Что то не получилось... Поднес отвёртки к этим точкам включил питание . Лёгкий дымок с зоны касания, убрал отвёртки, отключил питание. Запаял флешер результат тот же. Вот думаю возвращать все как было.
     
    #19
  20. ЯРЫЙ

    Сообщения:
    8.251
    Симпатии:
    1.228
    Включать питание НЕ НУЖНО!!!!Просто блок в розетку и снимаешь отвертку.
     
    #20

Поделиться этой страницей