Corona v2 прошу помощи.

Тема в разделе "Технические проблемы", создана пользователем zanzarah, 21.05.2018.

  1. zanzarah

    zanzarah Пользователь

    Сообщения:
    7
    Симпатии:
    0
    Первое включение, когда плата холодная, не грузится. Горит зелёный огонь по центру, вентилятор крутится, греется юг. Стоит плату подержать в таком состоянии некоторое время и снова выключить включить, то грузится как и должна. Все функции работают (USB, DVD, HDD, LAN) но юг разогревается так что палец не терпит. Между этими двумя состояниями есть ещё промежуточные, это когда с холодного старта начинаешь выключать и включать плату через короткие промежутки времени. Тогда получаю зависания в разных местах по ходу загрузки вплоть до дашборда.
     
    #1
  2. DODGE

    DODGE Пользователь

    Сообщения:
    2.733
    Симпатии:
    395
    Очевидно, раз неисправен юг, поможет его замена.
     
    #2
  3. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.649
    Симпатии:
    246
    сомневаюсь что неисправен юг - по идее хбокс вообще не включается и только пикает

    в вашем случае - порекомендую сначала сделать ребол текущего чипа
    не поможет - то замена

    так то чип 470 р на али стоит сам брал недавно

    кстати уточнение Corona v2 не 4 gb которая ?
     
    #3
  4. zanzarah

    zanzarah Пользователь

    Сообщения:
    7
    Симпатии:
    0
    Всё верно, Corona 4Gb (phison controller).
    Ссылку на магазин дайте пожалуйста.
    Я бы грешил на проц, если б до юга не дотронулся.
    Хотя на работающей плате пошатал радиатор проца, никаких зависаний.
    Перекатать юг попробую, но надежда слабенькая.
     
    #4
  5. DODGE

    DODGE Пользователь

    Сообщения:
    2.733
    Симпатии:
    395
    Ты надави при запуске приставки на юг - может и правда, достаточно реболл сделать.
     
    #5
  6. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.649
    Симпатии:
    246
    @zanzarah, для вашей консоли - переделка в 16 мб

    начать бы с этого) уж очень много глюков с короной в2 именно там
     
    #6
  7. zanzarah

    zanzarah Пользователь

    Сообщения:
    7
    Симпатии:
    0
    Перекатал юг, стала запускаться без проблем, но юг всё равно кипяток.
    Поставил фрибут, FSD выдаёт такую картину:
    CPU=63
    GPU=62
    MEM=56
    CASE=255 градусов.
     
    #7
  8. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.649
    Симпатии:
    246
    @zanzarah, пропаяй резисторы - помню на слимках встречалась проблема ложного перегрева

    ну и при желании на термоклей можно поставить радиатор на юг

    мое мнение - пока пашет не морочится

    а так температуры нормальные
     
    #8
  9. zanzarah

    zanzarah Пользователь

    Сообщения:
    7
    Симпатии:
    0
    @AlexTNT, спасибо за наводку, нашёл эту тему.
    И ещё, дайте пожалуйста ссылку где вы южник покупали.
     
    #9
  10. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.649
    Симпатии:
    246
    @zanzarah, уточни что на нем написано

    я брал - магазин уж закрыт

    у китайцев ребрендинг постоянно

    вбиваешь маркировку на али и смотришь кто брал по максималке

    и заказывай смело

    они идут запечатаные прямо сверху даже пленочка в коробочке )
     
    #10
  11. zanzarah

    zanzarah Пользователь

    Сообщения:
    7
    Симпатии:
    0
    @AlexTNT, Спасибо.
    X850744-004
     
    #11
  12. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.649
    Симпатии:
    246
    #12

Поделиться этой страницей