PS3 CECH-2508A Включается с задержкой и нет изображения

Тема в разделе "PlayStation 3", создана пользователем chazychazik, 16.12.2017.

  1. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    Собственно сабж в названии темы. Вставляю кабель, загорается дежурка. Жму Power, загорается зеленый и ... тишина. 55-60 секунд не крутится ни кулер, ни диск, ни дисковод. Потом всё резко включается, моргает один раз индикатор жесткого и Digital Out. Но изображения нет, ни через тюльпаны, ни через HDMI. Думал что дело в питалове, но визуально блок цел, и я подсовывал комповский ATX, результат аналогичный. Помогите опытом, куда копать, как выявить причину. Видео прилагаю
     
    #1
  2. burila

    burila Пользователь

    Сообщения:
    669
    Симпатии:
    134
    @chazychazik, очень похоже, что есть провал по питанию. Для начала, пробуй запускать без ж.д. и привода дисков. Проблема может сидеть и в моторе вентилятора и в его питании.
     
    #2
  3. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    burila я тоже сначала так подумал, но я пробовал и без жесткого, и без привода, и как написал выше даже запускал от ATX. Разницы никакой. И что подозрительно, я засекал секундомером, каждый раз от нажатия на кнопку до инициализации(если это можно так назвать) РОВНО 60 секунд. Сила гугла и яндекса говорит что дело в RSX, но подтверждений как таковых я этому не нашёл :(

    Попытки зайти в рекавери или сделать сброс ничем не заканчиваются. Если при красном индикаторе зажать кнопку, то консоль пикнет один раз и через указанные 60 секунд просто отключится. Причем на протяжении этих 60 секунд она не реагирует писком на нажатие POWER. На EJECT реагирует только если внутри нет диска тремя пиками. Чтобы отключить её после этих 60 секунд, нужно зажать POWER секунд на 10. Куда копать?(
     
    #3
    Последнее редактирование: 17.12.2017
  4. burila

    burila Пользователь

    Сообщения:
    669
    Симпатии:
    134
    Заземли tristat. Посмотрим, как поведёт себя приставка.
     
    #4
  5. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    @burila, ничего не изменилось, к сожалению. Кулер отключал, тоже самое P71217-124453-001.jpg
     
    #5
  6. burila

    burila Пользователь

    Сообщения:
    669
    Симпатии:
    134
    По крайней мере, теперь точно ясно, что виноват не дамп и не битый нор.
     
    #6
  7. burila

    burila Пользователь

    Сообщения:
    669
    Симпатии:
    134
    Проверь, не просаживается ли сильно 12в при запуске. На предмет подгоревших мосфетов просматривай. А дальше катать чипы. Я бы начал с южника.
     
    #7
  8. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    @burila, После запуска кулера просадки нет, чётко 12 вольт. прозвонил всё что знаю и что мог, всё в норме. Попробовал подложить под RSX 4 монетки по 50 коп, чисто для проверки, теперь после этих 60 секунд ожидания кнопка POWER работает адекватно, то есть после того как начинает крутиться кулер достаточно одного нажатия, чтобы перейти в STANDBY (до этого можно было до бесконечности нажимать). Так что думаю дело в графике. Катать нечем и негде, умельцев в городе нет, вроде как :(
     
    #8
  9. burila

    burila Пользователь

    Сообщения:
    669
    Симпатии:
    134
    Так обозначь место своего обитания. Здесь, на форуме, люди со всех уголков есть. Думаю, поможем.
     
    #9
  10. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    @burila, Крым, многострадальный город-герой Керчь
     
    #10
  11. Surge

    Surge Пользователь

    Сообщения:
    1.183
    Симпатии:
    440
    У меня была с похожими симптомами толстушка cechc.
    Вкл - порядка 30-40сек макс обороты и прогрузка. Правда джойстики опознавала и диском моргала.
    Мне помогла замена энкодера HDMI, но было очевидно (нет изображения, есть прогруз)
     
    #11
  12. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    @Surge, только тут первые 60 секунд вообще тишина, кулер не крутится, джоя оригинального нет, но обычный юсб загорается только после того как начинает кулер крутиться...
     
    #12
  13. Surge

    Surge Пользователь

    Сообщения:
    1.183
    Симпатии:
    440
    Ситуация схожа тем, что кто то тянет /RESET на землю. Вопрос, кто.
    По мануалам это может быть : bt,wifi,bdrom,gbe,sb,hdmi.
    Happy troubleshooting, как говорится.
    Привод ты снимал, его из списка выкидываем. Начинай отстреливать по-одному.
    Если питание на USB появляется - косвенно можно предположить, что прогруз все таки есть. При дохлом RSX чаще всего его нет вообще.
     
    #13
  14. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    @Surge, а что можно предположить по тому факту, что без HDD нормально работает кнопка выключения после прогруза, а с ним она тупо пищит до бесконечности? (вчерашний "прижим" опытным путем вывел к такой ситуации). Я так понимаю юг улетел? Ведь он отвечает за перефирию...или нет?
     
    #14
  15. Surge

    Surge Пользователь

    Сообщения:
    1.183
    Симпатии:
    440
    На сколько я помню, сата линии идут сразу в юг. Чекни дважды предохранители.
    Похоже, что он все таки хлебнул. Сколько сопротивление по питанию?
     
    #15
  16. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    @Surge, какие именно?
    Возможно я не ошибся по поводу южного, вот аналогичная ситуация, только что нашел ссылку, и пишут что юг отвалился, хотя чем все закончилось неизвестно
     
    #16
  17. Surge

    Surge Пользователь

    Сообщения:
    1.183
    Симпатии:
    440
    Две штуки, дифференциальные RX/TX а это 4 провода (2 3 5 6 пин с разьема сата через 0.01мкф сразу в мост).
    Начни с его замены. Если в городе нет человека - у нас работает почта, форум большой. Если нет желания - продавай сразу на запчасти.
     
    #17
  18. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    @Surge, я так понял речь об этом? Они должны прозваниваться? Ибо одним концом каждый из них звонится с сатой, 2,3,5 и 6. Но сами элементы не звонятся P71218-210726-001.jpg
     
    #18
  19. Surge

    Surge Пользователь

    Сообщения:
    1.183
    Симпатии:
    440
    Конденсаторы никогда постоянное напряжение не пропускали, ты чего? Как ты их мультиметром звонишь?)
    Максимум что ты можешь сделать - восемь концов прозвонить на землю
     
    #19
  20. chazychazik

    chazychazik Пользователь

    Сообщения:
    86
    Симпатии:
    8
    @Surge, ну я не гуру электроники, я только учусь) все 8 концов по нулям на землю. Я так понимаю, что они дохлые.
     
    #20

Поделиться этой страницей