Инструкция как сделать даунгрейд с OFW 4.81 при помощи E3 Flasher'а

Тема в разделе "PlayStation 3", создана пользователем voldemaro, 11.08.2013.

  1. simbas

    simbas Пользователь

    Сообщения:
    4
    Симпатии:
    0
    Всем привет. Такая трабла - купил e3flasher для прошивки PS3slim JTP-001. Флэшер прошивается, вроде работает. Клипса неплотно одевалась на чип (чип видимо чуть больше чем нужно). Добился стабильного (5 раз) снятия дампа (архив по ссылке - bad_bkpps3.bin). Хэш одинаковый. проверку dump checker'ом (версия 4.90) не проходит. До этого несколько раз снимался другой дамп bkpps3.bin который также не проходил проверку dump checkerом.
    Греша на клипсу, нашел диаграмму и распаял e3 linker и...да, он снял точь в точь такой же дамп (bad_bkpps3.bin), с таким же хэшем, который также не проходит проверку dump checkerом. Уже не знаю на что грешить - если бы был неплотный контакт где-то - хэш бы разный получался каждый раз. выходит сам флэшер неисправен? Разъем на флэшере чистил спиртом. Куда еще копать? Сталкивался кто-то с таким?
    http://rgho.st/6W4qTgwwx
     
    #3181
  2. simbas

    simbas Пользователь

    Сообщения:
    4
    Симпатии:
    0
    Обновлял сам e3 flasher до последней версии, чтобы считать дамп - не помогло. Самое интересное: и дамп, считанный клипсой, и дамп, считанный линкером - идентичны, но...87 ошибок в dump checkerе
     
    #3182
  3. Airen

    Airen Пользователь

    Сообщения:
    2.310
    Симпатии:
    263
    Чекер обновлённый?


    Отправлено с моего iPhone используя Tapatalk
     
    #3183
  4. simbas

    simbas Пользователь

    Сообщения:
    4
    Симпатии:
    0
    да, билд 490 - для проши 4.81.
     
    #3184
  5. Dr_Quake

    Dr_Quake Пользователь

    Сообщения:
    2.875
    Симпатии:
    201
    Сам то как думаешь что будет если чекером для 4.81 проверять 4.90? Хотя 4.90 в природе нету. Билд 490 что ли? Тогда выложи кому спросят.
     
    #3185
  6. simbas

    simbas Пользователь

    Сообщения:
    4
    Симпатии:
    0
    ну, билд же 490 - а в инфо написано, что патч для 4.81. Но не о том вопрос: какого крекера оно не считывает дамп нормально?
     
    #3186
  7. Ryu

    Ryu Пользователь

    Сообщения:
    3.078
    Симпатии:
    607
    @simbas, проблема с гнездом флэшера! С тем самым, к которому цепляется линкер и клипса. Микроскоп и тестер в зубы, и звонить.
    И не вздумай дальше ничего делать. Убьешь.
     
    #3187
    DOCTORDRO нравится это.
  8. Dishair

    Dishair Пользователь

    Сообщения:
    5
    Симпатии:
    0
    Знатоки - подскажите пожалуйста - если у меня PS3 SLIM, date code 0A, версия прошивки 4.81 - если я куплю e3 flasher - понадобится ли мне донгл для прошивки?
     
    #3188
  9. Ryu

    Ryu Пользователь

    Сообщения:
    3.078
    Симпатии:
    607
    Нет, и скорее всего его нельзя на твоей консоли использовать. Донгл нужен при даунгрейде на 3.55 (и то, можно и без него), но на 1А может статься, что минимальная версия 3.56. И донгл окажется не нужен.
    Но если есть желание продолжать с прошивками, и есть возможность этот донгл приобрести - советую воспользоваться. Порой это незаменимый инструмент.
     
    #3189
  10. AlexMND

    AlexMND Пользователь

    Сообщения:
    54
    Симпатии:
    0
    E3 flasherom обойдёшься.
     
    #3190
  11. Dishair

    Dishair Пользователь

    Сообщения:
    5
    Симпатии:
    0
    Большое спасибо за ответы, еще вопрос - в шапке есть инструкция для даунгрейда 4.81 - она актуальна?
    в инструкции сказано:
    "1.6.Устанавливаем кастомную прошивку через xmb, CEXFERROX481_COBRA730.PUP ,но
    можете ставить любой кастом не ниже 4.80"
    то есть я правильно понимаю тут идет прошивка:
    4.81 OFW => 4.81 CFW

    просто я думал что PS3 шьется 4.XX OFW => 3.55 OFW => 4.XX CFW

    потому что везде пишут что уязвимость присутствует до версии 3.55
     
    #3191
  12. Dr_Quake

    Dr_Quake Пользователь

    Сообщения:
    2.875
    Симпатии:
    201
    Ты чем читал? Устанавливаем через XMB ПОСЛЕ того как даунгрейдим и патчим флэшером.
     
    #3192
  13. Dishair

    Dishair Пользователь

    Сообщения:
    5
    Симпатии:
    0
    на сколько я теперь понял еще раз перечитав FAQ - e3 flasher сам ставит CFW 3.55 автоматически - самому скачивать ничего не надо кроме CFW 4.xx?
     
    #3193
  14. Dr_Quake

    Dr_Quake Пользователь

    Сообщения:
    2.875
    Симпатии:
    201
    e3 flasher читает и пишет NOR вообще-то. Что у тебя будет после правки для заливки зависит от ситуации и обычно да, 3.55.
     
    #3194
  15. Dishair

    Dishair Пользователь

    Сообщения:
    5
    Симпатии:
    0
    просто я перечитываю инструкцию и не нахожу там момента когда заливается CFW 3.55
     
    #3195
  16. voldemaro

    voldemaro Пользователь

    Сообщения:
    2.338
    Симпатии:
    339
    там заливается сразу csv 4.81,что непонятного?зачем тебе 3.55?

    Отправлено с моего m2 note через Tapatalk
     
    #3196
  17. Dishair

    Dishair Пользователь

    Сообщения:
    5
    Симпатии:
    0
    то есть я правильно понимаю тут идет прошивка:
    4.81 OFW => 4.81 CFW???
     
    #3197
  18. PlintuZz

    PlintuZz Пользователь

    Сообщения:
    981
    Симпатии:
    192
    @Dishair, да снял проверил пропатчил залил 4.81 до 3.55 спусаются в очень запущеных случаях, а некоторые приставки вообще нельзя понижать до 3.55 тк на них минимальная версия выше, но они шьются.
     
    #3198
  19. BlackCA

    BlackCA Пользователь

    Сообщения:
    2.046
    Симпатии:
    95
    Люди приветос ВАМ! Поделитесь кто ни будь Ребагом 4.81.2 или 4.81.1 рабочим, а то даже на Оф сайте ссылки мертвые...
     
    #3199
  20. xduriksx

    xduriksx Пользователь

    Сообщения:
    64
    Симпатии:
    12

Поделиться этой страницей