X360RUN

Тема в разделе "Всё о Freeboot", создана пользователем ЯРЫЙ, 27.07.2013.

  1. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.216
    Симпатии:
    102
    ну моментально с фрибутом приставка не заводиться, иногда есть задержки до минуты-двух. смотри, где сопли повесил, пятаки оторвал.
    узнай что за код ошибки, по этой ссылке https://www.pspx.ru/forum/showthread.php?t=18925
    Напиши Код, который приставка выдает
     
  2. Rodomezzz

    Rodomezzz Пользователь

    Регистрация:
    31.07.2018
    Сообщения:
    10
    Симпатии:
    0
    А если привод не подключен, кнопка открытия лотка будет работать?
     
  3. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.216
    Симпатии:
    102
    да
     
  4. Rodomezzz

    Rodomezzz Пользователь

    Регистрация:
    31.07.2018
    Сообщения:
    10
    Симпатии:
    0
    0010 проблемы с южным мостом или GPU. Вероятно плохой контакт с материнской платой
    Это он?
    [​IMG]
     
  5. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.216
    Симпатии:
    102
    Южный мост спалил, только замена
     
  6. Rodomezzz

    Rodomezzz Пользователь

    Регистрация:
    31.07.2018
    Сообщения:
    10
    Симпатии:
    0
    Или может быть что какието резисторы сдохли? Родной дамп то залить удалось
     
  7. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.216
    Симпатии:
    102
    Проблема: Есть корона. на которой ставился фрибут с чипом Matrix v3. Ключ считал. Из-за того ,что очень долго стартовал чип, решил его заменить. И после этого вылезла эта ошибка - 0010, сразу после нажатии кнопки. Проц холодный, мост еле теплый. Флешер может считывать и заливать в нее дампы. куда копать?
    Решение:
    Южник работает с dvd/hdd/usb/nand/работает со всеми кнопками/дает сигнал на включение/работает с аудиокодеком/в случае короны в него еще запихали hdmi конвертор. Выгорать он может не полностью а частично, чаще так и происходит. Заменил мост, завелась.
     
  8. Rodomezzz

    Rodomezzz Пользователь

    Регистрация:
    31.07.2018
    Сообщения:
    10
    Симпатии:
    0
    В сервисе сказали, что со слимками частая проблема. 2к.р. за ремонт
     
  9. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.216
    Симпатии:
    102
    :bye:
     
  10. cerastes

    cerastes Пользователь

    Регистрация:
    09.02.2014
    Сообщения:
    1.104
    Симпатии:
    163
    Частая проблема,что рукожоп не умея паять, принялся фрибут ставить,а не отнес приставку к мастеру.Для начала нужно пятак рядом с точкой С восстановить,там у тебя дыра,а потом уж на мост смотреть.
     
    Rodomezzz нравится это.
  11. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.216
    Симпатии:
    102
    где ты вообще на фото моста увидел точку С. у меня была такая же проблема. замена моста оживила приставку
     
  12. DOCTORDRO

    DOCTORDRO Пользователь

    Регистрация:
    22.04.2012
    Сообщения:
    1.618
    Симпатии:
    352
    на первом фото от товарища как раз видно, что в том районе все распахано, для начала надо все убирать и смотреть-звонить потом уже мост смотреть. холивары ваши утомляют. пишите в соответствующих темах. заголовок этой походу никто не удосужился почитать. модераторы даже разбежались все от вашей писанины))
     
  13. Rodomezzz

    Rodomezzz Пользователь

    Регистрация:
    31.07.2018
    Сообщения:
    10
    Симпатии:
    0
    На счет рукожопа согласен на все 100!))) Если восстановить точку С, то может запустится?
     
  14. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.216
    Симпатии:
    102
    восстанови в сервисе
     
  15. cerastes

    cerastes Пользователь

    Регистрация:
    09.02.2014
    Сообщения:
    1.104
    Симпатии:
    163
    Не С ,а рядом справа с С.
     
  16. Satell

    Satell Пользователь

    Регистрация:
    01.09.2018
    Сообщения:
    5
    Симпатии:
    0
    Всех приветствую. Пытаюсь прошить xbox360 slim, тринити, застопорился на том что не грузится ксел( 360run не моргает светодиод) , я похоже не так перепаял 360run, то что отмечено синим, я выпаял и закоротил. Подскажите что там за резисторы стояли ? смд врядли найду, запаяю обычные...
     

    Вложения:

  17. ЯРЫЙ

    ЯРЫЙ

    Регистрация:
    01.12.2012
    Сообщения:
    8.436
    Симпатии:
    1.282
    Нулевые там резисторы.Вместо них можно использовать перемычку из припоя.
     
  18. aemsa

    aemsa Пользователь

    Регистрация:
    29.11.2014
    Сообщения:
    21
    Симпатии:
    0
    Ребят, не могу понять, x360run, начинает гореть синий диод и запускаться консоль, только когда начинаю держать правую ножку пинцетом, радиоэлемент лежащий на основном чипе (круглый , с длинными ножками, ораньжевый, на нем написано 15) что можно придумать? Перемычки под тринити
     
  19. DODGE

    DODGE Пользователь

    Регистрация:
    30.10.2012
    Сообщения:
    3.339
    Симпатии:
    525
    Примотай к нему пинцет ))))
    Кстати, а как ты узнал, что старты только, когда держишь кондёр? Все элементы по-очередно лапал? )))
    Тебе вместо конденсатора на 320 ПФ (желтенький такой же элемент, как ты держишь своим блэт пинцетом) нужно припаять 270 пф (5-10р в магазине радиодеталей) и перестань трогать железки в работающей приставке.
     
    aemsa и virus81 нравится это.
  20. aemsa

    aemsa Пользователь

    Регистрация:
    29.11.2014
    Сообщения:
    21
    Симпатии:
    0
    При припаяном x360run, в спокойном состоянии, он постоянно держит пульсами кулер, при низких оборотах и ни один диод не горит.
    Я начал при, включенной приставке, перемычки замыкать пинцетом и начал шатать элементы, как только коснулся этого элемента с надписью 15, сразу начал загораться диод и приставка вклбчилась. Именно правая ножка, противоположная стороне с припаяными проводами к приставке. Уже 3 тринити иксраном пользовался без перепайки этого элемегта, а тут хх почему так, чип фиговый какойто походу.
     
    Последнее редактирование: 16.10.2018

Поделиться этой страницей