нужна помощь, не стартует фрибут, XELL стартует

Тема в разделе "Всё о Freeboot", создана пользователем DARXON, 14.06.2013.

  1. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
    Проблема такова - после заливки nandXell консоль запустилась, считал cpu key, собрал фрибут, но вот фрибут не запускается, мигает дебаг пин(глич coolrunner revc), потом перестает (как бы консоль должна запустится, кулеры перестают дергаться), но зеленые диоды не загораются(как при обичном запуске), а вот при запуске с привода xell нормально запускается.
    В чем может бить проблема?

    ревизия falcon, rgh2.0 даш 16202 cb 5774
     
  2. Ая-яй

    Ая-яй Пользователь

    Регистрация:
    23.11.2011
    Сообщения:
    416
    Симпатии:
    50
    пересобери NAND и залей заново
    --- добавлено: Jun 14, 2013 4:12 PM ---
    Если логически. Xell стартует у тебя, значит с чипом и укладкой все нормально, видимо проблема при сборке нанда
     
  3. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
    уже пересоберал
     
  4. Ая-яй

    Ая-яй Пользователь

    Регистрация:
    23.11.2011
    Сообщения:
    416
    Симпатии:
    50
    И ?
     
  5. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
    тезультат тот же
    --- добавлено: Jun 14, 2013 4:27 PM ---
    вот архив с оригинальним нандом и cpukey
    http://rghost.ru/46755854
    http://files.mail.ru/35BB922E4AB648B9B05DFD046D119358
    --- добавлено: Jun 14, 2013 4:35 PM ---
    пересобрал во так http://rghost.ru/46756045 (с чужого нанд)
    то же самое, xell стартует, а фрибут нет

    если оригинальний нанд залить все работает
     
  6. Ая-яй

    Ая-яй Пользователь

    Регистрация:
    23.11.2011
    Сообщения:
    416
    Симпатии:
    50
  7. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
  8. Ая-яй

    Ая-яй Пользователь

    Регистрация:
    23.11.2011
    Сообщения:
    416
    Симпатии:
    50
  9. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
    только залил, сейчас проверю
    --- добавлено: Jun 14, 2013 5:17 PM ---
    я так тоже пробовал, не работало
     
  10. Ая-яй

    Ая-яй Пользователь

    Регистрация:
    23.11.2011
    Сообщения:
    416
    Симпатии:
    50
    не могу понять, теперь работает или нет ?
     
  11. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
    так же, фрибут не стартует

    Вообще заметил как только получил консоль(родной нанд) она как то странно выключалась, как то долго, после нажатия кнопки повер диод гаснет, кулер еще крутятся потом мигает зеленый диод(тот что в центре) и она вырубается

    до меня ее не прошивали
     
  12. Ая-яй

    Ая-яй Пользователь

    Регистрация:
    23.11.2011
    Сообщения:
    416
    Симпатии:
    50
    эти нормально, просто в настройках включена фоновая загрузка, отключи ее будет выключаться нормально. Странная у тебя консоль, есть другой чип под руками? Правда если чип глючит то и Xell не работает. но как говорится если есть возможность проверить то лучше проверить. И сделай фото пайки с двух сторон матери бокса, какую прошивку залил в чип?
     
  13. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
    есть еще несколько , пайка нормальная, паяю на паяльной станции, опыта много, думаю в прошивке(nand) косяк
    тайминги разные шил, запускается(xell) с A,B,C
    --- добавлено: Jun 14, 2013 5:44 PM ---
    может быть в этом проблема? http://www.hackfaq.net/news/falcon_freezes/
     
  14. RichY

    RichY Администратор

    Регистрация:
    10.05.2011
    Сообщения:
    8.311
    Симпатии:
    1.486
  15. Ая-яй

    Ая-яй Пользователь

    Регистрация:
    23.11.2011
    Сообщения:
    416
    Симпатии:
    50
    фризы обычно во время логотипа появления появляются либо через какое то время работы консоли, в самом даше, либо во время игры,
    что сделал ? С нуля собрал ? или питание изменил ?
     
  16. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
    дошило до 319 (а не до 3ff) так и должно быть?
    --- добавлено: Jun 14, 2013 6:26 PM ---
    так же, фрибут не стартует
     
  17. Ая-яй

    Ая-яй Пользователь

    Регистрация:
    23.11.2011
    Сообщения:
    416
    Симпатии:
    50
    не должен шить полностью до 3FF
    --- добавлено: Jun 14, 2013 6:50 PM ---
    прям мистика,
     
  18. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
    и впрямь, написало bloks 31a(вместо 400)
    сейчас вроде нормально начало шить
     
  19. Ая-яй

    Ая-яй Пользователь

    Регистрация:
    23.11.2011
    Сообщения:
    416
    Симпатии:
    50
    может у тебя флешер интересный какой то! Никогда таких проблем не видел, если Xell запускается нормально то и даш после сбора нанда запускается тоже.
     
  20. DARXON

    DARXON Пользователь

    Регистрация:
    14.06.2013
    Сообщения:
    150
    Симпатии:
    8
    флешер нормальний, уже не один бокс прошил, usb spi flasher
    --- добавлено: Jun 14, 2013 7:21 PM ---
    запустился епт, прошил нормально нанд тот что скинул RichY, правда немного долго запускается, ~2 минути
    А что за нанд?
     

Поделиться этой страницей