Потерян оригинальный NAND. Прошу помощи!

Тема в разделе "Всё о Freeboot", создана пользователем DenisXP, 25.01.2013.

  1. DODGE

    DODGE Пользователь

    Сообщения:
    3.158
    Симпатии:
    488
    В нанде какашка, очевидно.
     
    #521
  2. Александр1987

    Александр1987 Пользователь

    Сообщения:
    22
    Симпатии:
    0
    Что залить в пустой нанд? Была корона2, переделал в1. Оригинала дампа нет. Скиньте ссылки что скачать и записать в последовательности. Первый раз делаю. Чип ace v3, все распаял по схеме, дело за прошивкой...
     
    #522
  3. Александр1987

    Александр1987 Пользователь

    Сообщения:
    22
    Симпатии:
    0
    Можешь поэтапно расписать что залить и файлы где взять?
     
    #523
  4. Александр1987

    Александр1987 Пользователь

    Сообщения:
    22
    Симпатии:
    0
    Заметил такую закономерность еще: при записи кселл с галочкой "video corona" изображение при старте появляется и потом бокс вырубается, а без этой галочки не вырубается, но и на экране пусто. Кабель rca. Может тут загвоздка?
     
    #524
  5. Александр1987

    Александр1987 Пользователь

    Сообщения:
    22
    Симпатии:
    0
    В общем, добился пока только этого
     

    Вложения:

    • IXyB7iaaVhA.jpg
      IXyB7iaaVhA.jpg
      Размер файла:
      83,1 КБ
      Просмотров:
      14
    #525
  6. 1nsane

    1nsane Пользователь

    Сообщения:
    6
    Симпатии:
    0
    Всем здрасьте! Помогите собрать ретейл, пожалуйста!
    Ключ E0089EB695065265A17FADD6F03354F6
    https://ru.files.fm/u/379y9237
     
    #526
  7. DODGE

    DODGE Пользователь

    Сообщения:
    3.158
    Симпатии:
    488
    https://yadi.sk/d/mauSBjKrraACWQ
    Это нанд от донора, тебе нужно открыть его и собрать фрибутный образ с галочкой G2M, записываешь и должно всё заработать (кроме привода).
     
    #527
  8. Александр1987

    Александр1987 Пользователь

    Сообщения:
    22
    Симпатии:
    0
    А ключ CPU свой вписывать?
     
    #528
  9. ЯРЫЙ

    Сообщения:
    8.278
    Симпатии:
    1.242
    Нет
     
    #529
  10. Александр1987

    Александр1987 Пользователь

    Сообщения:
    22
    Симпатии:
    0
    В аутогг открыл этот нанд, ничего не трогал, в разделе xebuild отметил dashlaunch, glitch2m, nohdd и нажал create, затем flash. В итоге приставка стартует, только начинает появляться заставка - выключается. Без видеокабеля проходит один свечок и кулер дальше крутится, как только втыкаю кабель - опять идут сверчки, появляется заставка и опять вырубается. В чем дело?
     
    #530
  11. Александр1987

    Александр1987 Пользователь

    Сообщения:
    22
    Симпатии:
    0
    Есть подозрение что проблема в момент включения каких то периферийных выходов, т.к. Питание вырубается как будто просаживает чем. Но что может включаться именно на этапе появления заставки(загрузки)?
     
    #531

Поделиться этой страницей