Не выдает изображение по HDMI

Тема в разделе "Технические проблемы", создана пользователем fp783, 19.12.2020.

  1. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    Corona 4 GB. Не шитая. По AV все четко. По HDMI вроде запускается ,загорается оптический выход, но кольцо не крутится и изображения нет. Юг менял два раза. В разъеме HDMI был подогнув один контакт,выпрямил, приставка попыталась один раз запустится как dvi и на заставке зависла. Походу менять разъем?
     
    Последнее редактирование: 19.12.2020
  2. YellowGlaze

    YellowGlaze Пользователь

    Регистрация:
    22.04.2020
    Сообщения:
    303
    Симпатии:
    43
    Подгибать убитые контакты такое себе дело, конечно менять, это надо было в первую очередь делать
     
  3. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    Как выпаять его , вот вопрос. С розе? Или какие методы есть? Имею ввиду AV разъем
     
    Последнее редактирование: 19.12.2020
  4. YellowGlaze

    YellowGlaze Пользователь

    Регистрация:
    22.04.2020
    Сообщения:
    303
    Симпатии:
    43
    Тот ещё геморрой. Залуживать все и снимать, видел даже кто-то отдельно кожух с AV снимает что бы проще было...
     
  5. ЯРЫЙ

    ЯРЫЙ

    Регистрация:
    01.12.2012
    Сообщения:
    8.474
    Симпатии:
    1.305
    Флюс>>>сплав Розе(или Вуда)>>>оловоотсос
     
    YellowGlaze нравится это.
  6. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    901
    Симпатии:
    124
    сталкивался пару раз с ешками после фрибута ни в какую не давала изо - на ритейле работала . опытным путем заметил фрибут ) при сборке ставить галку noitemu - с какого не понял но срабатывало.
    третья тринити старт есть колец приветствия нет . на горячую выдергиваю хдми - три сек вставляю назад - пошли кольца- картинка - висит изо ( не консоль )
    . ... выдернул хдми - 3 сек вставляю - уже даш загружен -- захожу в меню - зависон - выдернул хдми - 3 сек вставил - меню открылось - и так пока не добрался до отключения автоопределения . выключил - и все как рукой сняло.
    до этого на ней тоже чипы менял )
     
    Последнее редактирование: 19.12.2020
  7. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    901
    Симпатии:
    124
    ав разъем без проблем снимается и без розе . фен паяльник - три руки
     
  8. ЯРЫЙ

    ЯРЫЙ

    Регистрация:
    01.12.2012
    Сообщения:
    8.474
    Симпатии:
    1.305
    феном угреет нах,плату поведет
     
  9. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    901
    Симпатии:
    124
    фен просто как прогрев в остовном мест с земляными - возим попутно паяльником - и третьей пошатываем разъем пока не начнет поддаваться- даже плата не темнеет...
     

    Вложения:

  10. vbaranow

    vbaranow Пользователь

    Регистрация:
    08.01.2012
    Сообщения:
    192
    Симпатии:
    13
    Выпаивал разьем, обычным 100 ваттным паяльником, флюс и легкоплавкий припой. Отлисно снимается.
     
  11. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    Купил розе и электрический оловоотсос( в принципе недорого ,за все 1000р). Снял. Отпишусь.
     
  12. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    Не в разъем е дело. Та же сетуевина
     
  13. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    901
    Симпатии:
    124
    вы читали пост 6 ?
     
  14. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    Приставка не шилась, ни как
     
  15. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    901
    Симпатии:
    124
    там за тринити вообще ещё написано
     
    fp783 нравится это.
  16. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    Только что запустилась с низким разрешением. Выставил ,все нормально. Дальше такая же хрень.
     
  17. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    Стабильные запуски на 33 -ей секунде. На заставке Xbox 360 ,сразу черный экран Без фрибута! Через примерно 30 сек включается в даш.
     
  18. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    @Nik29-7777, ты прав, вся фигня в обнаружении экрана.
     
  19. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    Все заработало! Всем спасибо. Нервы и деньги на ветер.
     
  20. fp783

    fp783 Пользователь

    Регистрация:
    26.03.2015
    Сообщения:
    868
    Симпатии:
    37
    Самое главное нужно ждать примерно 30 секунд. Приставка сама перезагружается. До необходимого пункта!
     

Поделиться этой страницей