После замены NAND не стартует Trinity

Тема в разделе "Технические проблемы", создана пользователем dnc-dante, 07.07.2020.

  1. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    Добрый день знатоки. Есть бокс тринька. Принесли с проблемой "не стартует" индикатор фрибута мигает а старта нет. Пробовал считать дамп, не читается. Решил перекинуть нанд. Взял с такого же донора (там живой на 100%), перестал стартовать, думаю, может из-за того, что разные модели. Пробую закинуть ритеил, не хочет. Ошибка чтения/записи - flash config is invalid. Это такое на родном и на донорском такая же ошибка. Вернул родной нанд, и тоже не стартует. Может быть проблема в юге?
     
  2. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    Насчет юга пока сомневаюсь .
    проверяйте ваш флешер пайку к нему. а сейчас особенно тщательно проверяйте пайку самого нанда.
    старта с нандом с другой короны не будет даже включаться-только пилинькать. верните в то состояние в котором она была . и дело тут вряд ли в нанде который вы хотите снять - скорее всего дело в проце...
     
  3. Lapa

    Lapa Пользователь

    Регистрация:
    22.12.2015
    Сообщения:
    511
    Симпатии:
    86
    Стопудов что-то смахнул, когда снимал нанд
     
  4. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    100% все на месте. Перепроверил раза 4. Ничего неотпало и не отпаялось. КЗ на памяти нету. Пайка памяти очень хорошая. Флешер нормальный, прошил с него айс в3. Думаете проц надо реболить? Да, ещё такой момент вспомнил, пробовал считать ошибку через sync и eject, не показывал красные кольца. Вот интересно, что может быть
     
  5. Lapa

    Lapa Пользователь

    Регистрация:
    22.12.2015
    Сообщения:
    511
    Симпатии:
    86
    Чудес не бывает. Включалась, снял память, поставил память, не включается. Ничего реболить не надо. Надо фотки. Может вместе найдем, чего не хватает.
     
  6. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.161
    Симпатии:
    99
    Запись/чтение идут через юг
    Другой нанд от куда брал.
     
  7. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    С другой триньки, там нанд живой 100%, а вот проц был дохлый. а сейчас что-то не понятно, чего не стартует
     
  8. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    Прикладываю фото нанда.

    Напруга из 3.3 и 5в есть. но чего нету старта, не пойму.
     

    Вложения:

  9. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    иголочкой каждую ножку прошел ? 1.8 v на хане есть ?
     
  10. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    Вот фото. На точке FT3N2 1.6В. Но в дежурке нету 1.2В. Может и правда юг перекатывать?

    Ножки все прошелся, нормальные. Пересмотрел несколько раз под микроскопом.
     

    Вложения:

    Последнее редактирование: 09.07.2020
  11. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    в дежурке нет 1.2 на тринити . там 1.8 . когда не включается может быть 2 типа развития событий . мост и хана . если учесть что она у вас до Вас включалась но старта небыло . можно с большой вероятностью предположить что своими действиями вы убили одно из двух (хотя есть случаи обоих ) либо мост либо хана отдали концы . сопротивления по 3.3 и 1.8 замерьте
     
  12. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    Сопротивления измерял, нормальные +- погрешность. Ну hana я думаю врядли смог помереть, никаким образом туда не дул феном, даже близко, а вот юг вполне. Значит буду реболить юг
     
  13. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    Запаял новый юг, все так же, ошибка не ушла, что может быть еще?

    Using XFlash @ [0:1]
    ARM Version 1
    Flash Config is invalid!
    controller type 3 is invalid
     
  14. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    если консоль пилинькает и не включается ( если откинуть проблему с нандом - вы же запаяли назад родной с которым она включалась но небыло загрузки..юг наверное сел тоже без проблем ....) хана участвует во всем этом беспределе ещё и также если неисправна то и нанд тоже не читается.
    и вы вернетесь к той же не загрузке консоли - добейтесь хоть её включения - а потом пойдете к процу с которого и стоило вам изначально начинать- а не убивать е1...
     
  15. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    Ну как хана мог накрытса?! Ведь он никак не участвовал даже в нижнем прогреве? А воздух от фена не доставал совсем никак. Проц тоже вряд-ли. А могла флешка помереть от перегрева? И подойдёт ли над от короны или фатки?
     
  16. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    а как накрываются консоли . вчера играл всё нормально . сегодня включаю не включается . Вот Блин Как Такое Могло Произойти .....
     
  17. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    и так, восстановил до прошлого состояния. Включается, куллер вертится, глитч мигает, но старта нема. Буду смотреть дальше. И да, юг уже не горячий, как был до замены. По вольтажам все ОК! У меня есть 2 хана, но не уверен в их живучести. А покупать еще одну микруху, ну как-то совсем не охота. Как-то можно узнать, hana пробит или нет?
     
    Последнее редактирование: 14.07.2020
  18. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    641
    Симпатии:
    86
    часто хана работает но не даёт просто выхода по хдми . проверить только ставить . ну и они оч легко мрут от перегрева-например при реболе оных.
    до состояния как было - без замены проца ?или проц махнули но нанд под него не переписали ?
     
  19. dnc-dante

    dnc-dante Пользователь

    Регистрация:
    17.12.2015
    Сообщения:
    138
    Симпатии:
    0
    Не я проц не перекатывал. Вернул в нормальное состояние память. Там 3 ножки были грязными и не коннектились, зачистил, и все встало. Проц перекатывать не буду, это неблагодарное дело. Знать бы, есть ли смысл в переустновке новой хана. По напряжению у него нормально, и не греется.
     
  20. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.161
    Симпатии:
    99
    проврь есть ли на hdmi 5в. хану мог пробить телик статикой. если до этого с чтением было в порядке, но старта небыло. то проц помер. уже пару тринити таких встречал.
     

Поделиться этой страницей