Xbox 360 S при запуске не выводит изображение

Тема в разделе "Технические проблемы", создана пользователем WarGalleon, 23.05.2020 в 12:28.

  1. WarGalleon

    WarGalleon Пользователь

    Регистрация:
    23.05.2020
    Сообщения:
    4
    Симпатии:
    0
    Никаких колец на передней панели не появляется, ни от перегрева ни от геймпадов. Поиска информацию в интернете я узнал что может это чип hdmi сгорел. Проверил коробокс переподключив через разные кабели к разным телевизорам. Возможно что это именно такая проблема, но может ли быть другое что-то? Т. К. У меня нет кабеля АВ от бокса и его нужно будет докупить.

    При включение он начинает шуметь. В ремонт сервисе при переписке сказали что перегрев южного моста и запросили 4к за ремонт. Ещё в комментариях к одному видео сказали что возможно причина в перегрев самого бокса и нужно просто почистить и поменять теомопасту
     
  2. WarGalleon

    WarGalleon Пользователь

    Регистрация:
    23.05.2020
    Сообщения:
    4
    Симпатии:
    0
    Ах, да, иксбокс прошит.
     
  3. submitred

    submitred Пользователь

    Регистрация:
    25.05.2015
    Сообщения:
    768
    Симпатии:
    60
    Нужно заливать оригинал. На фрибуте ни каких колец и не будет.
     
  4. WarGalleon

    WarGalleon Пользователь

    Регистрация:
    23.05.2020
    Сообщения:
    4
    Симпатии:
    0
    Как это сделать?
     
  5. YellowGlaze

    YellowGlaze Пользователь

    Регистрация:
    22.04.2020
    Сообщения:
    51
    Симпатии:
    4
    @submitred, А может у него не FreeBoot?
     
  6. YellowGlaze

    YellowGlaze Пользователь

    Регистрация:
    22.04.2020
    Сообщения:
    51
    Симпатии:
    4
    @WarGalleon, Прошивка какая? FreeBoot или LT?
     
  7. WarGalleon

    WarGalleon Пользователь

    Регистрация:
    23.05.2020
    Сообщения:
    4
    Симпатии:
    0
    Freeboot
     
  8. YellowGlaze

    YellowGlaze Пользователь

    Регистрация:
    22.04.2020
    Сообщения:
    51
    Симпатии:
    4
    Ну давай по порядку. Надо узнать какая у тебя ревизия платы ибо от этого зависит есть ли у тебя HDMI чип или нет ТК в коронах его перенесли в APU(или в мост, честно, не помню) но на самом деле это мало что даст. Скорее всего проблема в другом. Но у тебя стоит FreeBoot, с ним ничего не ясно, надо разбирать, снимать Nand, собирать ритейл Nand, заливать его в консоль и смотреть на код ошибки (или не смотреть, как повезёт) и уже от этого отталкиваться. Я думаю тебе такое не по силам... А мастера у вас херовые судя по всему раз ставят такие диагнозы :D
     
  9. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.127
    Симпатии:
    90
    Без знания ревизии платы. Многого не сделаешь. И без ав кабеля тоже. Бывает, что предохранитель 5в hdmi идёт в обрыв, и тогда приставка будет себя вести, как при мертвой hana. Фото платы, тогда будем думать
     

Поделиться этой страницей