Corona v2 нет запуска

Тема в разделе "Технические проблемы", создана пользователем Quite, 06.04.2020.

  1. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    Всем привет. Прошу помощи. При считывании нанда приставка свалилась со стола и скорее всего замкнула между собой пару контактов на карт ридере. Вырвана два пятака(их я восстановил). При попытки включить издает звук , но ничего не происходит. Прилагаю фото дежурки , которые не совпадают с этим
    https://drive.google.com/open?id=1vYLQIG0b2ld8_xhvc9GW0VJpGPPopSO5

    https://drive.google.com/open?id=12-lGXvNR3bxg1SzJ126_yJjrM7HdGUR7
    https://drive.google.com/open?id=1z6wqGodUD0mz_YwHP_M8muKo_quGAs-l
    https://drive.google.com/open?id=1_0KlNxZQr7pniYcs1X5tjx1NqF-CEzWL
    https://drive.google.com/open?id=1CHxrizeKejnOAe_HBuNpARxutEMv9RlZ
    https://drive.google.com/open?id=1P0VB-a4-4bKPffYE8mhStsGW-AHK76Kl
     
  2. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    543
    Симпатии:
    62
    что то вы не туда смотрите . дежурку смотрите для начала на коложке куда паяется обычно глич - 3.3v и 5 v , и 1.2v на стабилизаторе питания . не лезьте пока дальше. вполне вероятно что произошел сбой в самом нанде - не имс а содержимом . в таком случае как раз и будет пилинькать и не включаться тоже. дочитайте нанд свой сохраните . залейте ecc из раннера и пробуйте включить .
    Пятаки часто проходят на обратную сторону платы и они как раз связаны с нандом.
     
  3. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    нанд не видит, если припаять программатор, то во время определения версии виснит jrunner
     
  4. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    543
    Симпатии:
    62
    для начала надо убедиться что все проходящее через пятаки (оторванных и тех к которым были припаяны провода - но остались типа целыми) доходит до конечных точек.
    вооружаемся тестером - чем то острым (снимать лак с дорожек для прозвонки ) лупой и погнали...
     
  5. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
  6. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    543
    Симпатии:
    62
  7. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    543
    Симпатии:
    62
  8. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    https://drive.google.com/open?id=12-lGXvNR3bxg1SzJ126_yJjrM7HdGUR7
    Уже все просмотрел, даже на Corone v1, пятак, который дает 1.2 должен давать 3.3, может я конечно в глаза долблюсь, но он идет в юг и не каких смд элементов по пути нет, снизу пин FT1R1 никуда не ведет
     
  9. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    upload_2020-4-6_22-55-57.png
    Начал видеть память, но вот считать я ее не могу
    И отформатировать windows ее не предлогает, ридеры менял
     
  10. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    543
    Симпатии:
    62
    ну попробуйте залить есс и стартануть консоль -взять ключ.
    можно попробовать 11 и 13 выводы отпаять .
     
  11. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    Кнопка write не доступна
     
  12. jasper

    jasper Пользователь

    Регистрация:
    23.05.2011
    Сообщения:
    40
    Симпатии:
    5
    Скорее всего юг убили, или флешь
     
  13. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    Скоро специальный ридер приедет, попробую им подпаятся, может и получится что
     
  14. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    543
    Симпатии:
    62
    честно- сомневаюсь что поможет.
     
  15. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    Флешка определяется в винде , но очень долго и при попытки записи -
    must be a removable type , а при чтении failed to get DiskGeometry
     
  16. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    Может в ридере беда еще
     
  17. Lapa

    Lapa Пользователь

    Регистрация:
    22.12.2015
    Сообщения:
    493
    Симпатии:
    79
    Тупость, конечно, но кварц заземлён?
     
  18. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    Да
     
  19. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    543
    Симпатии:
    62
    как я заметил на разных консолях ( с различными чипами контроллера памяти ) не все работают со стандартной распайкой на все провода. некоторые не читают или не пишут . когда откидываешь пару проводов то начинают работать . я не делал записей какие как но точно скажу что пробовать стоит и так и сяк - паять провода все и откидывать некоторые из них 11 и 13 и 14 в разных вариациях..
     
  20. Quite

    Quite Пользователь

    Регистрация:
    14.12.2018
    Сообщения:
    17
    Симпатии:
    1
    Спасибо, замена нанда на 16 мб решила проблему
     

Поделиться этой страницей