Не запускается Trinity

Тема в разделе "Технические проблемы", создана пользователем andter435, 14.12.2019.

  1. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Приставка на заводской прошивке, фрибут никогда не стоял. При включении пикает, горит центральный огонек зеленым, кулеры крутятся, картинки нигде нет. Огни по кругу не бегут, запуска нет.
    Нанд считывается нормально, только есть две ошибки - блоки 1B и A32. Записал Xell, по морганиям чипа видно что Xell уже должен был стартонуть, но огни так же по кругу не пробегают и картинки нет.
    Что предпринять в данном случае?
     
  2. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.308
    Симпатии:
    126
    менять флешку. 1В - это загрузочный сектор. если твоя прога адекватно заремапила, то можно залить прошу обратно и посмотреть , что плчится, ил собрать глитч2м
     
  3. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Флешку поменяю, чтоб исключить эту версию. Родной дамп залил обратно, ничего не дало.
     
  4. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    901
    Симпатии:
    124
    вы пере соберите дамп - хотя как ключа нет .
    залейте любой другой дамп и посмотрите он тоже будет считываться с теми же ошибками ?
    как замените флешку родной тоже ничего может не дать надо получить ключ .
    и оочень странно что на ритейле и нет ошибок- ждали ?
     
  5. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Ждал несколько минут, думал может что-то греться на плате будет, всё перещупал вроде нормально всё. Мост горячий слегка, но разобрал специально такую же рабочую тринити пощупать, там мост точно так же греется.
     
  6. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Залил ритейл с ключом от другой приставки, потом считал два раза. Ошибка 1B ушла во всех случаях, A32 осталась.
    А вот дальше я вообще не пойму что происходит. С чужим дампом должны быть красные огни, правильно же? У меня горит только центральный зеленый, и кулер тикает как при старте фрибута :-O
     
  7. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    901
    Симпатии:
    124
    кулер вроде бы тикает и на ритейле это попытка запуска. у вас рф модуль рабочий ? точно ритейл используете ?на данный момент не было такой приставки которая на ритейле не показывала бы ошибку - при условии что она включается .
     
  8. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Поправка: с чужим дампом выпадает красный огонь и ошибка 0022 (надо было просто дольше подождать). С родным дампом всё по прежнему. Может быть из-за того что он изначально был считан с ошибкой в секторе 1B и теперь так же заливается с ошибкой?
     
  9. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Ставил другой, всё то же
     
  10. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Заменил флешку. Родной дамп при заливке в нее выдал ошибки записи по тем же двум секторам, получается что дело не в флешке, а в самом дампе. Запуска так же нет. Как теперь исправить дамп?
     
  11. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.308
    Симпатии:
    126
    я бы поставил фрибут. и узнав ключ через хелл, можно пересобрать дамп на фрибут
     
  12. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Как я его поставлю, если ключа нет?
     
  13. Okas43

    Okas43

    Регистрация:
    18.01.2017
    Сообщения:
    1.308
    Симпатии:
    126
    дамп есть у тебя. залей в приставку Хелл и припаяй чип
    получишь ключ проца и пересоберешь дамп с ключом на фрибут
     
  14. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Еще в первом сообщении писал
    Ситуация не поменялась, xell так же не стартует. Собрал в AutoGG прошивку с G2M на основе своей, стартов нет, чип мигает как положено то короткими то длинными, и когда характерно для запуска часто начинает моргать, вроде вот должно запуститься и ничего не происходит.
     
  15. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Собрал еще дамп из донорского нанда, всё так же. Вообще поведение приставки очень похоже, на то когда включаешь без видеокабеля. Может xbox просто не видит подключение к ТВ? Что на плате отвечает за это?
     
  16. Nik29-7777

    Nik29-7777 Пользователь

    Регистрация:
    26.04.2017
    Сообщения:
    901
    Симпатии:
    124
    оставьте сохраненный дамп в покое . залейте Ecc в нанд и пробуйте достать ключ . воткникте AV кабель .
    если ничего не выходит копайте проц память.
     
  17. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Пробовал AV и HDMI с разными кабелями и на разных телеках. Ecc не запускается.
    Если бы проц или память - выдавало бы ошибку, наверное. Может быть мост?
     
  18. ЯРЫЙ

    ЯРЫЙ

    Регистрация:
    01.12.2012
    Сообщения:
    8.474
    Симпатии:
    1.305
    Мост не причем,а вот hana возможно.Пробуй в момент запуска приставки прижимать hana чип-пальцем например и напиши изменилось ли что нибудь,ну и обвязку возле нее проверь.Очень вероятно что на горячую дернули hdmi.
     
  19. andter435

    andter435 Пользователь

    Регистрация:
    15.12.2017
    Сообщения:
    162
    Симпатии:
    4
    Прижим не помог, есть на доноре рабочий чип. Может пересадить?
     
  20. ЯРЫЙ

    ЯРЫЙ

    Регистрация:
    01.12.2012
    Сообщения:
    8.474
    Симпатии:
    1.305
    Пересади
     

Поделиться этой страницей