прошу помочь, 3 красных огня после фрибута на Фальконе

Тема в разделе "Всё о Freeboot", создана пользователем Eugen59, 26.11.2019.

  1. Eugen59

    Eugen59 Пользователь

    Сообщения:
    22
    Симпатии:
    1
    Привет всем! Первый раз ставлю фрибут, толковых мануалов не нашел, делал все так же -

    Но после включения, через несколько секунд 3 красных огня моргают.
    Если залить обратно родной дамп, то приставка стартует успешно.
    Xbox 360 fat. Фалькон, hdmi есть.
    Подключаю по HDMI (может в этом косяк? кабеля композита нету)
    Шил через jr-programmer v2. чип Матрикс глитчер v3.
    Установлен на консоли дашборд 17526.
    j-runner самый последний (0,7 версия кажется, которая поддерживает последний даш 17559)

    Что делал:
    Скачал 2 дампа с консоли, через J-Runner , далее нажал создать файл create ECC, далее записать ECC, все успешно. Далее зашил в чип матрикс RGH 1.2 через вкладку advanced, (create custom .... чего то там )
    Запаял матрикс на хбокс.
    Запускаю, чип моргает переодичностью чуть реже секунды, или около того, проходит буквально секунд 20, и 3 красных огня...
    Судя по видео выше, подключил так же, сетевой кабель lan ради интереса тоже подкинул - консолька один раз стартанула (когда все огни загорелись зеленым) и потом через секунд 5 опять в красный. Изображения не было на телике.
    Прошу помощи, что делаю не так?

    Фотки пайки тут -
    [​IMG][/url]
    [​IMG][/url]
     
    #1
  2. submitred

    submitred Пользователь

    Сообщения:
    751
    Симпатии:
    62
    Убери провод с точки С, у тебя генератор в чипе есть...
     
    #2
  3. Eugen59

    Eugen59 Пользователь

    Сообщения:
    22
    Симпатии:
    1
    Генератор отключил, убрав нулевой резюк. на плате. Поэтому и подключил точку
     
    #3
  4. Eugen59

    Eugen59 Пользователь

    Сообщения:
    22
    Симпатии:
    1
    В общем думал что победил это чудо, во первых оказывается у меня HANA сдохла.
    Проблема была в загрузчике, поэтому заново зашил в бокс Glitch2, в чип RGH1.2.
    Xell грузился только через композит (дали кабелек попользоваться), хелл загрузился, скачал ключ через lan, дальше Собрал на этом прошивку и залил в бокс. Все Бокс стартует, все хорошо.
    Но теперь надо менять ХАНА. Взял его с донора, поставил (отпаяв при этом глитч чип, чтобы нижний подогрев не заплавил мне провода глитча).
    После замены ханы запаял обратно глитч чип.
    Включаю и ОПА! Зависло в меню. (hdmi работает).
    Ресетнул, уже зависло на заставке.
    Опять сбросил, опять на заставке но звук продолжился дальше.
    Опять скинул - все, глитч моргает на постоянку, приставка не грузится, зеленый индикатор горит.
    Думал что глитч умер, запаял вместо него coolrunner (как в видео в топике моем) (до этого стоял матрикс 3).
    И на тебе - 3 огня.
    Прошил матрикс повторно RGH1.2, Вернул снова на бокс - 3 огня. ТВОЮ МАТЬ!
    Начал проверять пайку, на нижней стороне где крестовины Х держащие проц, GPU отпал один провод вместе с пятаком. Пятак PLL, (на фотке выделил) пятак идет в межслои на другую сторону. Короче почистил место, то что от пятака осталось, точечка осталась куда можно запаяться. Подпаялся, сначала не увидел что пятак еще и на резюк идет, запаял проводок на резюк и пятак. ( на доноре там есть дорожка).
    И один хрен не стартует, 3 огня, глитч даже не мограет. Может кто подскажет где с другой стороны эта точка выходит?

    фотки - https://radikal.ru/big/kfxxdavcy7dqc
    Точка PLL, Та что оторвал. - https://d.radikal.ru/d20/1912/69/7a7328f95b69.jpg
     
    #4

Поделиться этой страницей