Corona v4 нет старта.

Тема в разделе "Технические проблемы", создана пользователем exufa, 16.10.2019.

  1. exufa

    exufa Пользователь

    Сообщения:
    8
    Симпатии:
    1
    Здравствуйте, имеется corona v4 с дохлым nand на 4gb.
    переделал в 16mb, зацепил J-runner и пролил универсальный дамп от corona 250gb.
    ресеты тикают, но старта нет. Куллер работает на максимальных оборотах.
    запаян X360RUN, стоит Post Fix (сопротивление нормальное).
    Соплей в пайке нет, провода мгтф.
    родной nand отсутствует.
    Пробывал собрать прошивку на базе донорской через glich2m, но результат тот-же.
    Ищу тычка в нужное направление.
    Спасибо.
     
    #1
  2. Nik29-7777

    Nik29-7777 Пользователь

    Сообщения:
    102
    Симпатии:
    7
    залейте xell и пробуйте с ним для начала получить ключ. можно залить оригинал от какой то другой короны и если ошибка не 0022 то искать причины.
     
    #2
  3. exufa

    exufa Пользователь

    Сообщения:
    8
    Симпатии:
    1
    Записывал Xell, приставка с кнопки eject не стартует, с кнопки включения все то-же поведение.
    При записи оригинального донорского нанда через пункт retail - ошибка 0022.
    Возможно я упускаю банальное решение проблемы?
    Под универсальным дампом из первого поста подразумевал вот это https://yadi.sk/d/WVheygGFj7oQBg
    Но JR его воспринимает как дамп от trinity, но AGG говорит что это corona
     
    #3
  4. ЯРЫЙ

    Сообщения:
    8.278
    Симпатии:
    1.242
    Универсальный дамп и будет определяться как тринити.
    Пропаяй нулевые резисторы и отпишись о поведении приставки после этого.Если что вот тема..
    http://www.hackfaq.net/community/index.php?threads/12373/
    [​IMG]
     
    #4
  5. exufa

    exufa Пользователь

    Сообщения:
    8
    Симпатии:
    1
    Резисторы пропаяны, но результат от этого не меняется.
    При стирании памяти через кнопку Erase приставка перестает включатся и издает лишь звук при подтыкании БП, из чего делаю вывод что процессором память видится и читается.
     
    #5
  6. ЯРЫЙ

    Сообщения:
    8.278
    Симпатии:
    1.242
    Рун у тебя желтый или красный?Фото все ж таки желательно
     
    #6
  7. ЯРЫЙ

    Сообщения:
    8.278
    Симпатии:
    1.242
    память какая?Не винбонд случайно?
     
    #7
  8. exufa

    exufa Пользователь

    Сообщения:
    8
    Симпатии:
    1
    Память Hunix.
    Фото пайки x360run и переделки памяти в 16mb
    1.jpg 2.jpg 3.jpg 4.jpg 5.jpg
     
    #8
  9. ЯРЫЙ

    Сообщения:
    8.278
    Симпатии:
    1.242
    Ну не знаю...заливай кселл под корону 16мб и пробуй добиться старта.Другого чипа я так понимаю нет?
     
    #9
  10. exufa

    exufa Пользователь

    Сообщения:
    8
    Симпатии:
    1
    Другой чип есть, с ним ситуация такая же, пробывал.
    Может поделитесь ссылочкой на Xell который Вы предлагаете?
     
    #10
  11. Spirit62

    Spirit62 Пользователь

    Сообщения:
    38
    Симпатии:
    5
    Xell бери от srgh под корону 16мб.
    R2r1 подкинул ?
     
    #11
    Последнее редактирование: 17.10.2019
  12. Spirit62

    Spirit62 Пользователь

    Сообщения:
    38
    Симпатии:
    5
    #12
  13. Nik29-7777

    Nik29-7777 Пользователь

    Сообщения:
    102
    Симпатии:
    7
    r2r1 2к2 поставили? ещё раз проверить качество пайка нанда.
     
    #13
  14. Nik29-7777

    Nik29-7777 Пользователь

    Сообщения:
    102
    Симпатии:
    7
    короны при включении в сеть и сразу при нажатии выброса никакие не стартуют. сначала нажали включить - выключили . и пробуйте тогда eject
     
    #14
  15. exufa

    exufa Пользователь

    Сообщения:
    8
    Симпатии:
    1
    резистор на месте, опера хуникс. Будьте добрый поделитесь файлами xell, может я не то заливаю.
     
    #15
  16. FeRuchI

    FeRuchI Пользователь

    Сообщения:
    162
    Симпатии:
    9
    РУКА ЛИЦО, фото что под радиатором
     
    #16
  17. exufa

    exufa Пользователь

    Сообщения:
    8
    Симпатии:
    1
    Уважаемый, специально для Вас!
     

    Вложения:

    • 6.jpg
      6.jpg
      Размер файла:
      65,1 КБ
      Просмотров:
      20
    #17
    FeRuchI нравится это.
  18. Nik29-7777

    Nik29-7777 Пользователь

    Сообщения:
    102
    Симпатии:
    7
    тут проблема скорее всего в железе. тоже попадалась когда то корона в3 4gb были сбиты некоторые элементы-то чего не хватало поставил с донора. ресеты были нормальные а старта небыло. перепробовал асе матриксы с разными таймингами . муфин - у которого если с железом ок старты почти мгновенные.
    Менял юг. память правда не менял. нанд оставил родной на 4 гб - в итоге снял с нее проц и поставил на другую приставку (вот только не помню заработала она или нет-скорее всего да ) вчера достал эту корону . поставил 100% рабочий проц(снял с тринити - через раз стартовала не давала выход по hdmi и вообще всячески капризничала из-за ханы . при небольшом нажатии на хану могла отлично стартовать и давать изо на тюльпаны и редко на хдми. таких приставок попадалось штуки 3 - видимо у них проблемы с текстолитом - где то в слоях отходит. причем из за ханы они давали разные ошибки - пикали и не включались-и даже 0100 и 0101.
    И убрал 4 гб и переделал на 16мб чтоб исключить этот узел.
    Так вот поставил проц - перепаял её с 4гб на 16мб
    глич асе - ресеты в норме сверчек поёт а старта нет. попробовал матрих и муффин - результат тот же.
    родного kv нет поэтому собрал из того что было (он был изменен(патчен) на тринити) приставка показала долгую 0022 (сек через 20) других показаний нет.
    смущает напруга 0.86v на 2й ноге u4b3 . на сколько я помню она должна быть выше вплоть до 1.2v (имс менялась обвязка менялась . пару раз сталкивался с такой проблемой один раз был проц того, второй раз пропайка имс и обвязки помогла-уже не помню какая ошибка при этом светила)
    вот сижу и думаю заменить еще разик юг - и может память с той условно рабочей из-за ханы...
     
    #18
  19. exufa

    exufa Пользователь

    Сообщения:
    8
    Симпатии:
    1
    В моем же случае склоняюсь к тому, что я записываю каку в нанд, либо умирание процессора, что довольно часто встречаю в последнее время.
     
    #19
  20. Nik29-7777

    Nik29-7777 Пользователь

    Сообщения:
    102
    Симпатии:
    7
    JRunner_V0.5\common\ECCCORONA_16MB_CR4.ecc возьмите там
     
    #20

Поделиться этой страницей