trinity + ace v3 нет стартов!

Тема в разделе "Всё о Freeboot", создана пользователем ZeroCold, 21.09.2019.

  1. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    Приветствую.
    trinity (10.83A) + ace v3 нет стартов!
    перепробовал все из имеющихся у меня прошивок с разными таймингами.
    во флеш при пробах записывал как сгенерированный J-Runner ecc файл , так и файл для быстрых стартов(из папки speedup). Но стартов нету , даже мигания светодиода вообще как по мне никак не менятюся при смене прошивок. Но если отпаивать любой из контактов E,F,C,D то поведение светодиода меняется , значит все задействовано.
    Прошивки с таймингами у меня есть те что прикрепил , если у кого есть иные поделитесь пожалуйста.
    Чипов перепробовал штук 5 , с разных закупок на всяк случай. Так же пробовал старый добрый CoolRunner rev D.
    Не выпаивая чип заливаю родной нанд , стартует на ура.
     

    Вложения:

    • timing.zip
      Размер файла:
      881,8 КБ
      Просмотров:
      4
    #1
    Последнее редактирование: 21.09.2019
  2. Okas43

    Сообщения:
    894
    Симпатии:
    67
    Конфиг: rgh2_tri_su_du_50_2
    попробуй
     
    #2
  3. submitred

    submitred Пользователь

    Сообщения:
    741
    Симпатии:
    62
    #3
  4. timoncrew

    timoncrew Пользователь

    Сообщения:
    646
    Симпатии:
    148
    j-runner\common\xsvf\RGX_TRINITY_C_CR_EN_P50.xsvf заливай из папки раннера, работает всегда и без заморочек.
     
    #4
  5. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    не помогло , реакция светодиода конечно стала совсем иная , но стартов по прежнему нет.
    подозреваю что этот файл может не быть расчитан на частоту 150мгц
     
    #5
    Последнее редактирование: 22.09.2019
  6. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    уже попробовал много разных прошивок из srgh , ни одного старта, да и мигания светодиода вообще не изменяются.
    попытался осциллографом отловить длительность оригинального импульса CPU_RST но увы вообще не могу его поймать.
    Однако этот же CPU_RST запросто ловится при работе чипа и xellа его длительность 160ms на разных прошивках.
    [​IMG]
    может кто знает какая должна быть длительность в оригинале ?
     
    #6
  7. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    далее , еще загадочнее:
    решил проверить реакцию системы посадив на поочередно cpu_rst и post_out на массу. (при оригинальном нанде)
    в случае cpu_rst на gnd - старта нет. Вывод - контакт задействован 100%
    а вот в случае post_out на gnd - система стартует как обычно. (возможно мы подпаиваемся в точку post_out через сопротивления в схеме даже хз поэтому до конца сигнал и не просаживает , мыслей нет)
    сам post_out звонится (между gnd и post_out) как на короне когда одеваешь post_fix адаптер - 460 ом
     
    #7
  8. Okas43

    Сообщения:
    894
    Симпатии:
    67
    ты пробовал в чип залить S-RGH?
     
    #8
  9. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    да , вот эту директорию всю прошел - ...\S_RGH_v2\TRINITY\all_timings\pack_1\xsvf
     
    #9
  10. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    может ктото знает у TRINITY такое же расположение шаров как у короны ?
    хочу попробовать надеть на cpu post_fix адаптер и попробовать с ним
     
    #10
  11. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    2 Okas43 - может конечно у меня не совсем то S_RGH , если не сложно можешь поделится своими прошивками ?
     
    #11
  12. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    когда то помнится читал про альтернативные точки cpu_rst , а для post_out есть ?
     
    #12
  13. Okas43

    Сообщения:
    894
    Симпатии:
    67
    https://drive.google.com/open?id=1iZ3nVhjdo7JBpKQJksgGinEQSX93Yl5a
    если первый файл не заведет, попробуй второй
     
    #13
  14. Rus7282772

    Rus7282772 Пользователь

    Сообщения:
    57
    Симпатии:
    1
    Найди на yotube TheWeekendMonster и найди matrix mafin style. Мне 100 % помогло
     
    #14
  15. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    нужно чип такой иметь как в видео , если не получится никак иначе закажу такой попробую :)
     
    #15
  16. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    #16
  17. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    попробовал , надел post_fix адаптер - не помогло , ноль стартов
     
    #17
  18. Okas43

    Сообщения:
    894
    Симпатии:
    67
    если чип мигает - значит пост задействован. убери постфикс. провода комплектные ставишь?
     
    #18
  19. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    да , провода те что с чипами идут.
    Может нужна какаянить подгонка фронтов , спадов или уровней ? может кто сталкивался?
    настолько геморройная за всю практику второй раз попала :) (в первый раз просто забил , сейчас же хочется докопаться до решения)
     
    #19
  20. ZeroCold

    ZeroCold Пользователь

    Сообщения:
    94
    Симпатии:
    5
    размах сигнала на ногах C и D 1.89V
    на ногах F , E 3.24V
    если у кого есть под рукой стартующая тринити с ace v3 померяйте плиз.
     
    #20

Поделиться этой страницей