Помогите со считыванием дампа xbox 360 E

Тема в разделе "Всё о Freeboot", создана пользователем Matroskins, 11.05.2019.

  1. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    MTX SPI Nand flasher v1.0 припаялся к j2c1 и j2c3 подключил usb нажимаю в AutoGG на кнопку Read и ничего не происходит в диспетчере устройств устройство определяется как MemoryAccess, винда у меня 10-ка, знаю что надо установить универсальный драйвер но куда его кидать не знаю, заранее спасибо за помощь) [​IMG]
     
    #1
  2. Okas43

    Сообщения:
    732
    Симпатии:
    52
    драйвер устанавливать в режиме без подписи, на устройстве - обновить драйвер и укажи путь к файлу драйвера
     
    #2
  3. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    upload_2019-5-11_19-49-1.png
    устанавливаю без подписи вроде
     
    #3
  4. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    провода от IDE шлейфа
     

    Вложения:

    • J5agvWWNV_Y.jpg
      J5agvWWNV_Y.jpg
      Размер файла:
      77 КБ
      Просмотров:
      13
    #4
  5. Okas43

    Сообщения:
    732
    Симпатии:
    52
    под названием устройства написано ведь, драйвер без подписи
     
    #5
  6. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    Все устройство определилось, но AutoGG все молчит) upload_2019-5-11_20-27-7.png
     
    #6
  7. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    Все получилось только в J-runner, в процессе чтения нанда вылезло окно files do not match show differences?
    Это нормально?
     
    #7
  8. submitred

    submitred Пользователь

    Сообщения:
    704
    Симпатии:
    60
    Нет, не нормально, у тебя дампы разные.
     
    #8
  9. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    и что делать? почему в окне motherboard сначала показывала corona теперь trinity?
     
    #9
    Последнее редактирование: 11.05.2019
  10. submitred

    submitred Пользователь

    Сообщения:
    704
    Симпатии:
    60
    Снимать пока не будет 100% совпадения.
     
    #10
  11. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    а почему он неправильно плату определяет, у меня корона так как 9 ампер на блоке, а он тринити показывает...
     
    #11
  12. submitred

    submitred Пользователь

    Сообщения:
    704
    Симпатии:
    60
    А ты случайно xell туда не залил?
     
    #12
  13. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    сначала нажал Read Nand потом Create ECC и далее и на Write ECC пошли множественные ошибки в логе
     
    #13
  14. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    upload_2019-5-12_10-47-19.png вот что пишет
     
    #14
  15. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    кароче не знаю че делать... J-runner не хочет xell загружать, аutoGG вообще не видит флешер, пайка вроде аккуратная, перемычки замкнуты, на r2c10 стоит родная перемычка, вдобавок j-runner неправильно определяет материнку, Ах, да забыл, компухтер дрова флешера определяет как Xflash поэтому вариант с дровами отпадает. помогите а)))
     
    #15
  16. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    отпаял программатор, поставил лицевую панель, изображения нет.... ВЫРУЧАЙТЕ!!!
     
    #16
  17. timoncrew

    timoncrew Пользователь

    Сообщения:
    566
    Симпатии:
    134
    Вот что тебе написать? Думать надо перед тем как кнопки нажимать. Читай темы, думай, вникай в процесс, может и поймешь что ты сделал и как исправить.
     
    #17
  18. Okas43

    Сообщения:
    732
    Симпатии:
    52
    ты залил хелл и запускаешь приставку без чипа. естественно она не запуститься. заливай дамп, который считал. матрикс флешер будет писать об ошибках ,когда пишет в память. это норма
     
    #18
  19. submitred

    submitred Пользователь

    Сообщения:
    704
    Симпатии:
    60
    Припаивай прогер обратно, заливай то что скачал, и пробуй запустить консоль. Прогер от матрих с ж-ранер так себя и ведёт, сыпет ошибки, но на самом деле всё пишется. Если запустится на оригинале, паяй чип заливай xell и получай ключи.
     
    #19
  20. Matroskins

    Matroskins Пользователь

    Сообщения:
    32
    Симпатии:
    1
    Здравствуйте, все без нарекании запустилось после заливки родного ксела, потом заново считал его, нажимаю create ECC, в чате просто высветилось ECC created, далее нажал write ecc и пошли ошибки, что не так?
     
    #20

Поделиться этой страницей