Не запускается freeboot на trinity

Тема в разделе "Всё о Freeboot", создана пользователем fp783, 15.04.2019.

  1. fp783

    fp783 Пользователь

    Сообщения:
    795
    Симпатии:
    35
    Интересная вещь,Trinity 4Gb,freeboot запускается в норме,но без ЖД. Как только вставляю любой ЖД,бесконечные ресеты ,либо запуск и Е68. Через USB ,внешний жесткий диск работает- любой. Пробовал разные объемы,производители,по току потребления. Никак .
     
    #1
  2. DODGE

    DODGE Пользователь

    Сообщения:
    3.001
    Симпатии:
    453
    Шлейфа, я так понял, ты тоже менял? Тогда это неисправность южного моста, он заведует всей периферией.
     
    #2
  3. fp783

    fp783 Пользователь

    Сообщения:
    795
    Симпатии:
    35
    Да шлейф менял,к сожалению южник менять не на что. Тоже грешил на него. И все жесткие диски работают на короне.
     
    #3
  4. renegad

    renegad Пользователь

    Сообщения:
    1.746
    Симпатии:
    399
    @fp783, Меняй HANA Совсем недавно такое было.Сам задолбался искать в чём причина.
     
    #4
  5. renegad

    renegad Пользователь

    Сообщения:
    1.746
    Симпатии:
    399
    Я тоже так думал.Пока не поставил заведомо рабочий ЮГ.
     
    #5
  6. fp783

    fp783 Пользователь

    Сообщения:
    795
    Симпатии:
    35
    @renegad, Не понял! Ты поменял юг- Не помогло? Потом поставил юг( рабочий) и поменял hana, и заработала?
     
    #6
  7. renegad

    renegad Пользователь

    Сообщения:
    1.746
    Симпатии:
    399
    @fp783, Замена Юга не помогла.Замена HANA помогла.Меняй HANA.
     
    #7
  8. fp783

    fp783 Пользователь

    Сообщения:
    795
    Симпатии:
    35
    Понятно. Завтра попробую- отпишусь.
     
    #8
  9. fp783

    fp783 Пользователь

    Сообщения:
    795
    Симпатии:
    35
    Не прошло. Походу не хватает напруги. Диск щелкает и не запускается.
     
    #9
  10. renegad

    renegad Пользователь

    Сообщения:
    1.746
    Симпатии:
    399
    @fp783, Ну не знаю.Мне только замена HANA помогла.А если подать питание на HDD но не подключать SATA то как себя ведёт?
     
    #10
  11. fp783

    fp783 Пользователь

    Сообщения:
    795
    Симпатии:
    35
    Нормально запускается,если без сата. Значит проблема не по питанию.
     
    #11
  12. Okas43

    Сообщения:
    694
    Симпатии:
    51
    попробуй взять сата с компа и подключи как-то чтоб проверить, юг или кабель
     
    #12
  13. fp783

    fp783 Пользователь

    Сообщения:
    795
    Симпатии:
    35
    Кабель исключен! Три " посадочных места " менял.
     
    #13
  14. renegad

    renegad Пользователь

    Сообщения:
    1.746
    Симпатии:
    399
    Вот и я говорю об этом.Всё как у меня было.У меня точно была виной HANA.Раз ты менял HANA то остаётся только Юг.
     
    #14

Поделиться этой страницей