фрибут и фат фалькон помошч нуна

Тема в разделе "Xbox 360", создана пользователем забыл, 13.03.2019.

  1. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    Стоял фрибут за 3 т.р. Решил сменить термопасту, собрал и в итоге экран черный, джойстик не подключается, горит только центральный диод зеленым на гличе диод не горит и не мигает(пасту поменял). позвонил старому мастеру- опять 3т.р. , жаба взяла верх. заказал глич v1 2 шт. на всякий и нанд флешер . в итоге ипусть 3 день изменений 0 , правда глич стал мигать и все. Старый мастер дал диск с моими ключами и нандами . Может кто возьмется помочь? приставка фалькон 2008 г.р. вроде
     
    #1
  2. renegad

    renegad Пользователь

    Сообщения:
    1.769
    Симпатии:
    408
    @забыл, Да жаба она такая......Тебе осталось прикупить ИК паяльную станцию,научиться реболить и всё у тебя получится.
     
    #2
    DODGE и timoncrew нравится это.
  3. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    а что отвалилось? и огни не должны гореть? Это все от замены термопасты? да, и где то чита с такими симптомами LDV меняли и вроде заработала, а может почти с такими.
     
    #3
  4. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.897
    Симпатии:
    276
    нефиг было лезть менять термопасту - работает и пусть бы работало
    приставке 11 лет, а тут еще лезут + наверняка мастер уже при фрибуте термопасту нанес новую и лет на 5 бы хватило

    по мне проще взять уж тогда слимку тысяч за 5-6 фрибученую и все - а эту прибить на стену на память

    в принципе пока шатал радиаторы и отрывал - мог и правда чип в отвал уйти
    я всегда на консолях - радиаторы вбок снимаю и пошатываю помаленьку + на себя не тяну
     
    #4
  5. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    да не
    да не паста норм была просто температура видео на холостых была около 68 градусов, у меня в компе на видюхе около 50. ну а это 100 % что то отвалилось и огней нет?
     
    #5
  6. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.897
    Симпатии:
    276
    @забыл, по идее я бы все сначала отпаял - затем залил оригинальный дамп и посмотрел стартанет ли консолька

    т.е. добиться запусков на оригинальной приставке без фрибута - ну и чинить уже дальше согласно коду ошибки

    68 вполне нормальная температура - до 78 греется и то норм
    лучше было просто выбросить привод - и на его место поставить вентилятор 12 на 12 см запитав от кабеля на привод
     
    #6
  7. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    тоесть отпаять глич залить родной nanddump1 и должна стартануть? про температуру я поже узнал. привод уже был вытащен ,но без вентика. нихрена не добился она включается задние вентики работают, но изображения нет и экран черный, горит один центральный диод зеленым.(без привода моргает зеленым центральный диод).
     
    #7
  8. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.897
    Симпатии:
    276
    @забыл, а код ошибки получается снять ?
     
    #8
  9. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    как снять если красные огни не горят?
     
    #9
  10. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.897
    Симпатии:
    276
    @забыл, а точно нормально дамп зашил ?

    обычно такое поведение может быть из за испорченого содержимого прошивки
     
    #10
  11. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    незнаю я паять маленько умею, а прошивать не вполне уверен.
     
    #11
  12. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.897
    Симпатии:
    276
    @забыл, принцип такой
    сначала записываешь оригинальный нанд + затем считываешь его и сравниваешь контрольную сумму

    если не совпало - то проверяем пайку

    я делаю все через Jrunner + опция с проверкой на бедблоки
     
    #12
  13. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    в рунере выбрал лоад соурс, вставил nanddump1 поставил галку ретаил и write nand правильно.? глитчер отпаял.
     
    #13
  14. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    отпаял глич, залил родной nanddump1 включил без глича, моргают 3 красных ,начал считывать - 1 нажатие лотка быстро моргают все, 2 нажатие лотка быстро левый верхний, 3 нажатие быстро 4 красных, 4 нажатие опять медленно 3 красных .Будущее - это кладбище?
     
    #14
  15. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.897
    Симпатии:
    276
    @забыл, да

    и посмотри не заругается ли на бедблоки при записи
     
    #15
  16. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.897
    Симпатии:
    276
    #16
  17. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    0110 ошибка RAM/GPU. Обычно вызвана плохим контактом RAM/GPU чипа с платой. походу. в помойку?
     
    #17
  18. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.897
    Симпатии:
    276
    @забыл, ну выходит тов. @renegad, был совершенно прав

    ну перекатать на ик станции на свинец - скорее всего пока шатал радиаторы и оторвалось че
    всетаки стока лет приставке + возможно и температура была из за отвала части точек пайки

    её можно по идее оживить если полить флюс Mechanics по кругу чипа и погреть термофеном

    я так отвалы всегда диагностирую по кругу пролил и погрел (на фене температура по показателям около 340 градусов) а на плате около 210-220 градусов
     
    #18
  19. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.897
    Симпатии:
    276
    ребол по идее невыгоден тебе совершенно - у нас берут от 3500 р за ребол

    а живая слимка фрибут около 5-6 тр (сам с трудом последнюю за 6 тр продал)
     
    #19
  20. забыл

    забыл Пользователь

    Сообщения:
    14
    Симпатии:
    0
    спасибо. Доламаю ее наверно феном и в помойку. а гпу и рам в одном чипе?
     
    #20

Поделиться этой страницей