Понижение прошивки cfw 4.82.2 на ps3

Тема в разделе "PlayStation 3", создана пользователем AlexY, 16.01.2019.

  1. AlexY

    AlexY Пользователь

    Сообщения:
    4
    Симпатии:
    0
    Доброго дня уважаемым форумчанам. Имеется ps3 fat с cfw 4.82.2 от Rebag. Так как все, что хотел на плойке прошел, то хотелось бы поиграть на ней в эмуляторы денди, сеги, снес и другого хорошего стафа. Эмули нормальные заточены под 3.55 и 4.21, все остальное на текущей прошивке тока через эмуляцию на ps2 ну либо просто не запускается, что меня не устраивает. Так вот вопрос можно ли понизить cfw прошивку и как?
     
    #1
  2. Okas43

    Сообщения:
    526
    Симпатии:
    37
    https://www.pspx.ru/forum/showthread.php?t=106863
    игры пс2-пс1-псп работают и так нормально без эмуляторов
     
    #2
  3. AlexY

    AlexY Пользователь

    Сообщения:
    4
    Симпатии:
    0
    Я имел в виду не игры ps2, 1, psp, а эмуляторы приставок денди, сеги супер нинтендо, нинки64 и др. И запуск на них дампов игр.
     
    #3
  4. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.802
    Симпатии:
    268
    @AlexY, не трогай что работает
    брикнешь - загорюешь

    эмуляторы на PS3 для нинтендо - точно есть у меня SNES9x PS3
    сега - скачал
    SEGA Mega Drive Ultimate Collection - на торрентах


    правда - много проще взять самый простой комп (за рублей 500 на intel pentium 5200 например) подключить джойстик и играть (кстати сглаживание на ПК выше качеством получается на эмуляторах)
     
    #4
  5. AlexY

    AlexY Пользователь

    Сообщения:
    4
    Симпатии:
    0
    @AlexTNT,
    SNES9x тоже скачивал, и генс но на 4.82 не запускается, тоже самое с сегой, нам, нинкой 64. А то что есть у тебя на 4.82-4.83 пашет?
    Еще вот ссылочку которую Okas43 выше указал попробую. Судя по обнове ретроархива до версии 1.7.1 должно все работать.
     
    #5
    Последнее редактирование: 16.01.2019
  6. AlexTNT

    AlexTNT Пользователь

    Сообщения:
    1.802
    Симпатии:
    268
    @AlexY, у меня до сих пор 4.80 стоит
    выше не обновлял - вроде все идет

    но я в свое время играл активно на старом пк на селероне 333 mhz и все эти игры только в путь шли
    потому не уверен - что стоит заморачиваться
    PS3 консоль с сюрпризами - и понижение версии прошивки ПО это как бы не штатная процедура и хрен знает, как оно выйдет )

    хватит - любого самого дешевого компа + джоя (лучше с китая взять полную копию оригинального джоя с усб разъемом)
    например у нас списывали системники на Пентиум 4 256 мб - даром раздавали ) уже хватит мощи
     

    Вложения:

    • 07080004.JPG
      07080004.JPG
      Размер файла:
      44,4 КБ
      Просмотров:
      11
    #6
  7. doom-ex

    doom-ex Пользователь

    Сообщения:
    80
    Симпатии:
    24
    Если стоит ребаг то можно понизить прошивку.
    Для начала в толбоксе включи qa flag
    Далее в PS3 перейдите в настройки сети но не заходите внутрь.
    Зажмите одновременно кнопки: L1 + L2 + L3 + R1 + R2 + dpad вниз чтобы перейти в debug настройки.
    В debug настройках активировать опцию System Update Debug
    Переходите в recovery menu и устанавливайте любую прошивку, которую захотите.
    Если у вас в recovery menu не пойдет установка, то поставьте прошивку например Rogero CFW3.55 v3.7, ну а далее ту которую хотите.
     
    #7
  8. doom-ex

    doom-ex Пользователь

    Сообщения:
    80
    Симпатии:
    24
  9. AlexY

    AlexY Пользователь

    Сообщения:
    4
    Симпатии:
    0
    Спасибо большое за очень развернутый ответ. А кто нибудь так понижал прошивку на своей ну или ремонтной ps3?
    Rogero CFW3.55 v3.7 эту прошивку через обновление системы поверх имеющейся?
     
    #9
  10. doom-ex

    doom-ex Пользователь

    Сообщения:
    80
    Симпатии:
    24
    я понижал десятки приставок. но я сразу поверх последней ставил ту что мне надо было без установки 3.55
    но все обновлять из под рекавери и с включенным "qa flag" и system "update debug"
     
    #10
  11. doom-ex

    doom-ex Пользователь

    Сообщения:
    80
    Симпатии:
    24
    на 3.55 понижал помню пару раз. был тогда такой период что все сидели на 3.55 ))))))))))
     
    #11
  12. doom-ex

    doom-ex Пользователь

    Сообщения:
    80
    Симпатии:
    24
    есть еще более старая метода с установкой 9.99 , включением после qa и заливкой 3.55 роджеро
     
    #12
  13. ShakotanGX71

    ShakotanGX71 Пользователь

    Сообщения:
    338
    Симпатии:
    30
    Не надо ничего понижать, надо EBOOT.BIN переподписать и тогда запустится.
    [​IMG]
     
    #13

Поделиться этой страницей