Бутет ли работать фрибут?

Тема в разделе "Всё о Freeboot", создана пользователем Stasrus, 22.11.2018.

  1. Stasrus

    Stasrus Пользователь

    Сообщения:
    41
    Симпатии:
    2
    Ребят, купил себе приставку, естественно решил поставить фрибут, приставка досталась E версия 4g дата выпуска 2013 12 10, серийник 35008, благо инфы в интернете много, разобрал приставку по инструкции определил что корона v4(теперь уже не уверен), память Toshiba. ну и заказал с алика ace v3, post fix v4, сд адаптер, картридер. читая форум наткнулся на тему что в декабрьских сборках может не работать фрибут. В общем разобрав еще раз посмотрев на память рядом с процом увидел что стоит W641GG2KB -14 а с ней вроде как проблемы. Темы на форуме старые , инфа везде отличается Подскажите актуальную информацию на данный момент.
     
    #1
  2. laris

    laris Пользователь

    Сообщения:
    45
    Симпатии:
    7
    С фрибутом проблем не будет. В J-Runner надо будет поставить галку WB4G и выбрать Glitch2m перед сборкой.
     
    #2
    Stasrus нравится это.
  3. Stasrus

    Stasrus Пользователь

    Сообщения:
    41
    Симпатии:
    2
    Спасибо за ответ.
    Такой вопрос: Программатора нет но как я понял ace v3 прошивать не нужно? как я понял в данной версии приставки програматор совсем не нужен (все манипуляции производить сд адаптером) ?
    также есть возможность дозаказать с али ace v5, стоит ли?
     
    #3
    Последнее редактирование: 22.11.2018
  4. laris

    laris Пользователь

    Сообщения:
    45
    Симпатии:
    7
    #4
    Stasrus нравится это.
  5. timoncrew

    timoncrew Пользователь

    Сообщения:
    466
    Симпатии:
    101
    выбрать Glitch2m - зачем? нормально все работает просто с патчем под винбонд. Универсальный дамп собираю только из донора когда нет родного.
     
    #5
  6. laris

    laris Пользователь

    Сообщения:
    45
    Симпатии:
    7
    #6
  7. timoncrew

    timoncrew Пользователь

    Сообщения:
    466
    Симпатии:
    101
    Да совсем провтыкал этот момент.
     
    #7
  8. Stasrus

    Stasrus Пользователь

    Сообщения:
    41
    Симпатии:
    2
    Немного не понятно какой версии у меня плата, corona v5 и v6 фоток найти в гугле не смог. хотя периодически проскакивают темы на форуме с участием этих ревизий. Есть у кого фотки?

    Или паять по инструкции на v4 ?
     
    #8
  9. dog.undisputed

    dog.undisputed Пользователь

    Сообщения:
    444
    Симпатии:
    26
    Паять по инструкции 4v
     
    #9
    Stasrus нравится это.
  10. Stasrus

    Stasrus Пользователь

    Сообщения:
    41
    Симпатии:
    2
    Всем привет, наконец-то пришло все заказанное на али, приступил к установке.
    Сделал ридер с сд адаптера, единственное отличие у меня отсутствует на адаптере выход с 4 контакта(пометил стрелочкой), будет ли работать без этого контакта? или все же сделать перемычку с 4 на 7?(на адаптере)
    пока сделал без него, припаял к плате подключил к картридеру запустил j-runner и начал считывать дамп. по видео гайдам процесс считки был практически моментальным, у меня же он занял около 10 минут. на всякий случай считал около 10 раз и всегда при сравнении все дампы были одинаковы.
    Это у меня картридер такой или чтото сделано не так?
    попробовал считать дамп через autogg , пока не получилось, пишет ошибка считывания.
    может кто нибудь проверить дамп на ошибки? не хочется залить не рабочий и получить кирпич.
     

    Вложения:

    #10
  11. dog.undisputed

    dog.undisputed Пользователь

    Сообщения:
    444
    Симпатии:
    26
    @Stasrus, седьмой это на картидере если считать слева на право? Просто припаяй его к 4 или 6 контакту платы, это земля.
    Это ранер подсказал? Сколько дамп вешает и что ранер показывает при его открытие?
     
    #11
  12. Stasrus

    Stasrus Пользователь

    Сообщения:
    41
    Симпатии:
    2
    да 7 я припаял к 4 и 6 на плате, у меня получается 4 на самом адаптере не задействован.
    прикрепил скрин с весом
    да раннер сказал что файлы идентичны
    при открытии пишет инизиализация финиш

    Еще вопрос, померил тестером на постфиксе 115ком, это норм?
     

    Вложения:

    #12
    Последнее редактирование: 30.01.2019
  13. Stasrus

    Stasrus Пользователь

    Сообщения:
    41
    Симпатии:
    2
    Ребят очень нужен ваш совет по прошлому посту, остановил работы чтобы ничего не испортить)

    И еще вопрос обязательно ли распаивать резисторы к постфиксу

    поменял кардридер теперь дамп считывается 11 секунд против 10 минут
    в j-runner и autogg дампы между собой не совпадают, это норм?
     
    #13
    Последнее редактирование: 30.01.2019
  14. DODGE

    DODGE Пользователь

    Сообщения:
    2.879
    Симпатии:
    422
    Для начала давай определимся с твоей памятью - Тошиба это марка nand памяти, а от тебя требуется узнать марку оперативной памяти (черные плашки под радиатором процессора). Если winbond - то нужна галочка wb4g, если Samsung, то никаких галочек не надо, всё будет и так отлично работать.
    Код:
    И еще вопрос обязательно ли распаивать резисторы к постфиксу
    Постфикс просто держится на пайке к кондёрам, можно и не распаивать. Я лично всегда паяю, потому что бывали случаи, когда без пайки слетало.
    Код:
    в j-runner и autogg дампы между собой не совпадают, это норм?
    Да, у них разные размеры и разные md5. Рекомендую сделать полный дамп (на всякий случай, а то запорешь ещё).
     
    #14
  15. Stasrus

    Stasrus Пользователь

    Сообщения:
    41
    Симпатии:
    2
    Спасибо за ответ.
    память winbond , галку нашел где ставить
    у меня сейчас главный вопрос правильно ли я попал иглой в проц. судя по мультиметру получилось 115ком. в видеотуториалах было 35
     
    #15
    Последнее редактирование: 30.01.2019
  16. DODGE

    DODGE Пользователь

    Сообщения:
    2.879
    Симпатии:
    422
    300-650, почему-то по-разному получается на разных приставках.
     
    #16
  17. timoncrew

    timoncrew Пользователь

    Сообщения:
    466
    Симпатии:
    101
    винбонд винбонду рознь, давай полную маркировку памяти, одна буква решает ставить галку или нет.
    И Додж верно написал в районе 500-700 ОМ ну никак не кОм
     
    #17
  18. Stasrus

    Stasrus Пользователь

    Сообщения:
    41
    Симпатии:
    2
    это я померил до установки ace. может при его установки что то поменяется? помять вот W641GG2KB
     
    #18
  19. Stasrus

    Stasrus Пользователь

    Сообщения:
    41
    Симпатии:
    2
    Поставил Асе, уже почти готов все запускать, но вот смущают эти цифры:
    Прошу помощи!

    Update: в общем не дождался я ответа, любопытство взяло верх, попробовал запустить. при запуске на асе горел красный и моргал зеленый светодиод, кулер ускорялся, но запуска так и не произошло. попробовал перезапустить пару тройку раз, ничего не вышло. решил залить родной дамп, но запуска так и не получил. или чтобы родным запустить нужно отпаивать асе?
     

    Вложения:

    #19
    Последнее редактирование: 30.01.2019
  20. timoncrew

    timoncrew Пользователь

    Сообщения:
    466
    Симпатии:
    101
    Не нормально. Кселл создавать с галкой. И пост надеюсь ты прямо ставишь а не как-нибудь с боку толкая. Просто нажми на иголку и вложи пост на плату и потом отпускай не болтая в стороны. Промахнуться если все ровно проблематично.
    И скинь фото пайки интересно че ты там напаял и куда.
     
    #20

Поделиться этой страницей