ps3 slim 2004 выключается мигает красным

Тема в разделе "PlayStation 3", создана пользователем Sashapetrash, 15.04.2018.

  1. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    здраствуйте уважаемые гуру, взял консоль так сказать "на запчасти" досталась в разобраном виде и без hdd
    консоль: ps3 slim cech-2004a материнка dyn-001
    симптомы: дежурний режим присутствует, дальше после нажатия на кнопку включения(издает один бип как пологается) индикатор загоряется зеленым и консоль кагбы запускается, вентелятор крутится стначала на оборотах побольше - потом обороты спадают
    при етом запуска не происходит, изображения нету не по AV не по HDMI
    индикатор жеского диска не мигает, после примерно 30 секунд консоль выключается издает при етом 3 звуковых сигнала и индикатор переходит с зеленого на мигающий красный, после повторного нажатия на кнопку включения загоряется красний постоянно, и при попитке включить консоль - так по кругу
    что сделано:
    -вставлял флешку с индикатором в юсб порт консоли - флешка не светится - соответственно скорее всего питания юсб не поднимается!
    -пробовал войти в рекавери меню - соответственно без успешно, поведение следующее - зажимаю кнопку вкл. консоль включается и секунд через 15 отключается с одним звуковым сигналом, после повторного зажатия кнопки вкл. - ситуация повторяется
    -садил контакт tristate на землю - при етом консоль уже не вырубается, как читал на форуме - ето значит что скорее всего проблема софтовая
    -спомощю e3-флешера слил дамп три раза, проверил PS3DumpChecker-ом дамп валидацию проходит
    при етом ROS0 - 4.78 ROS1 - 4.80 соответственно повторно установить 4.80 нет возможности - консоль не включается
    -хозяин консоли говорил что брыков небыло, просто сама по себе перестала работать и все, но я всетаки не верю что там он говорит, залил в консоль анбрикер и после залил слитую прошивку с консоли - ситуация осталась прежней
    -попробовал еще пропатчить дамп под cfw3.55 спомощю BwE NOR Validator-а, ситуация аналогична

    единственное что скорее всего правда - со слов хозяина консоль была прошита кастомной прошивкой

    вот тут кагбы вопрос, что ето может быть, может ктото сталкивался с такой проблемой, перерыл интернет и етот форум - решения не нашел

    поведение странное, тристат на землю - говорит что пролема софтовая, но перепрошивка ничего не дает, может всетаки проблема с железом? все манипуляции делал без hdd да и на сколько мне извесно - консоль должна запустится без него и потребовать подключить контроллер и т.д.

    с плойками опит не большой, доводилось менять контроллеры hdmi и av, также делал даунгрейд и устанавливал кастом

    что ето можел быть?
     
    #1
  2. renegad

    renegad Пользователь

    Сообщения:
    1.481
    Симпатии:
    317
    Вот это большое заблуждение.Паяльная станция тебе поможет.
     
    #2
    Acousticks нравится это.
  3. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    почему? везде пишут что если консоль после заземления тристат - не выключается, значит проблема софтовая
     
    #3
  4. renegad

    renegad Пользователь

    Сообщения:
    1.481
    Симпатии:
    317
    Прими за сказку.Я тебе не чего доказывать не собираюсь.Или тебе поговорить не с кем?
    Есть паяльная станция-делай.Нет-отдай мастеру.
     
    #4
    Acousticks нравится это.
  5. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    и чего кричать? паяльная станцыя есть, но перед тем как паять все подряд хотелось бы знать 100% причину
    завтра подкину еще заведомо исправный блок питания, так-как при повторном осмотре шлейф от блока питания к материнке повреджен, а именно один из проводов (крайний 1 или 4 вывод не понятно точно какой стороной он был вставлен во время повреждения) был зажат винтом крепления скорее всего блока питания к металическому кожуху - а соответственно на землю - оттиск на изоляции провода имеет форму круга(скорее всего шляпки винта крепления) и изоляцыя соответственно повреждена
    винтернете нашел распиновку разема соответственно должно быть:
    1 вывод 5V +5V DC
    4 вывод ACIN_DET Power detect
    при замерах на 1 ноге - 5.2 вольта на 4-той - 4.6 вольт ,что интересно ети два напряжения присутствуют и в дежурном режиме тоже
    не знаю 4-я нога напряжение в норме не занижено временно?
    по другим пинам:
    2 вывод GND Ground - так и есть
    3 вывод ACDC_STBY Power Switch (+3,3V) - 3.3 вольта присутствует
     
    #5
  6. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    подкинул блок питания от другой консоли, ситуацыя не изменилась
    что дальше? всетаки реболл как писали выше? и кто может подсказать с чего начинать? cell или rsx
     
    #6
  7. Acousticks

    Acousticks Модератор

    Сообщения:
    4.603
    Симпатии:
    856
    Cell -> RAM -> RSX.
     
    #7
    timoncrew и renegad нравится это.
  8. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    перечитал форумы, да еще и видео на ютубе пересмотрел, и все же смущает поведение консоли, так как например когда после нажатия на кнопку включения консоль буквально на секунду - две запускается(индикатор становится зеленым) и тогда или стазу переход в мигающий красный сопровождается 3-м бипом, или сначала - желтый потом мигающий красный и тройной бип, тогда как я понял виновник RSX и кагби даже прогрев - диагностирует неисправность,
    а у меня же после нажатия на кнопку включения индикатор загоряэтся зеленым и переход в мигающий красный идет с задержкой в 20-30 секунд
    вот тут и вопрос, что это? может есть методика диагностики?
    или хотя-бы таблица ошибок, как например у xbox 360 есть индикаторы красные огни и коды ошибок

    все таки диагноз хочется поставить точний
     
    #8
  9. renegad

    renegad Пользователь

    Сообщения:
    1.481
    Симпатии:
    317
    @Sashapetrash, Ты что такой ленивый?Вот писать тебе я смотр не лень.Давно бы уже сделал.Тебе же даже порядок действий написали.
    У тебя потеряна связь проца с оперативкой скорее всего.
    Залей родной дамп и отреболь проц.Да и вобще отреболить всю приставку занимает времени полтора часа максимум.
    Тебе дают советы люди которые что то понимают в приставках.А ты смотришь какие то не понятные видосы на Ютубе.
    В общем всё уже сказано.Теперь всё в твоих руках.Имея паяльную станцию и реальный опыт ребола PS3 делов на один час.
     
    #9
    timoncrew нравится это.
  10. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    спасибо за критику, учту
    но не в лени дело, работать приходится на нескольких работах, поетому и пока не отреболил, вчера только успел срезать кришку с cell-а сегодня буду реболить
    по результатах отпишу
    кстати вопрос, после того как я залил в консоль анбрикер и после залил родной дамп и потом еще заливал патченый под 3.55 дамп - консоль у меня не стартанет?
    и каким методом заливать назад родной дамп
    3-й переключатель на е3-флешере вверх и все остальные вниз? и как правильно зашивать с точкой трыстейт на землю или на шлейф програматора?
     
    #10
  11. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    про 3-й переключатель тупанул, не пинайте!

    перекатал cell и консоль завелась но показивает уже ошибку 8002f2f0
    при попитке залить оригиньльный дамп - получаю ylod(после включения через несколько секунд желтый а потом три бипа и мигающий красный)
    последним был залит патчений 3.55 дамп с ним и запускается но ошибка выше сказаная
    тут вопрос что дальше, залил я нантибрикер и поновой патчений 3.55 консоль снова запускается но с той же ошибкой
    в рекавери меню заходит но при попитке обновление системи - опять ошибка
    что мне дальше делать?
    если я пропатчу родной дамп спомощю дампчекера, ето чтото даст?
     
    #11
  12. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    может всетаки еще и rsx отвалился? или не rsx просто почему тогда консоль при патченом образе хоть и с ошибкой но включается?? зашел в тупик, помогите советом
    если я пропатчу дампчекером ето мне чтото даст?
    просто в инструкцыы по дампу пишет что ros0 и ros1 должны быть одинаковых версий, а если нет возможности продублировать обновление!?
    может быть ошибка изза отсутствия родного hdd ?
    читал что 200x модели критичны к наличию родного привода, но привод вроде родной
    помогите! спасибо
     
    #12
  13. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    пропатчил дампчекером та самая петрушка 8002f2f0
     
    #13
  14. Bugrim

    Bugrim Пользователь

    Сообщения:
    18
    Симпатии:
    0
    Один в один проблема, только консоль моя, сам прошивал. Крышки на проце и видео снимал, немного повредил поверхность на процессоре, но консоль работала, потом стала раз в месяц, потом чаще, просто зависать в играх. В один день просто не включилась как у твоего товарища. Грел проц и видео толку ноль, фен на паяльной слабый, прогреть не может. Кто бы помог в Новосибе с этим. Хотел хотя бы твоего результата добиться.
     
    #14
  15. Sashapetrash

    Sashapetrash Пользователь

    Сообщения:
    52
    Симпатии:
    0
    греть толку нет, только ребол, начинай с cell-а
    у меня результата пока нету так как не могу разобратся почему такое поведение консоли, неужели патченый дамп существенно отличается от родного
    и ошибку 8002f2f0 не считаю достижением, так как на форумах нигде нету решений по этой ошибке
    по факту sony говорит что 8002f2f0 это ошибка обновления консоли, но какое нафиг обновление если я даже ничего не могу сделать, до установки прошивки даже не доходит
    как я понимаю 200х модели критичны до наличия привода, но и з ним и без него ситуация одинаковая, тоже самое и про жесткий диск, я и с ним и без него и форматировал через комп в ntfs толку ноль
    еще на форумах нашел темы когда дохлый сискон- как я понимаю он же юг в простонароде, то после замены его на другой с донора, такая ошибка имеет место, так как сискон, нанд, проц жестко связаны ключами и когда меняеш сискон то и нанд и проц нужно перекидывать
    так же эта ошибка может быт когда дохлий привод или не родной стоит
    но в консоли все родное, да и паяю ее я первый
     
    #15
  16. renegad

    renegad Пользователь

    Сообщения:
    1.481
    Симпатии:
    317
    Сискон это совсем не юг.Да ошибка связана с сисконом.
     
    #16
  17. Acousticks

    Acousticks Модератор

    Сообщения:
    4.603
    Симпатии:
    856
    #17

Поделиться этой страницей