Проблема с Corona v2

Тема в разделе "Технические проблемы", создана пользователем Stronge2007, 05.03.2018.

  1. Stronge2007

    Stronge2007 Пользователь

    Сообщения:
    18
    Симпатии:
    0
    Доброго времени суток! Помогите пожалуйста советом. Суть проблемы- есть слимка с платой corona v2 4gb, сначала периодически зависала в дашборде, затем стала выдавать красный огонь с кодом ошибки 0101. При очередном включении приставка предложила обновить даш на последний и в процессе обновления зависла. Соответственно, после 10 минут ожидания была выключена с кнопки и при включении опять красный огонь и ошибка 0022. После перезагрузки больше не включается а только пикает при нажатии на кнопку включения, зеленый огонек не горит, кулер не крутится. Приставка без фрибута.
     
    #1
  2. sovcomrad

    sovcomrad Пользователь

    Сообщения:
    658
    Симпатии:
    81
    надо проверить не умерла ли флешечка, попробовать считать нанд
     
    #2
  3. Stronge2007

    Stronge2007 Пользователь

    Сообщения:
    18
    Симпатии:
    0
    Нанд считывать только через SD-переходник? Есть нерабочая материнка corona v2 с ужареным процем, с нее можно перепаять память?
     
    #3
  4. ЯРЫЙ

    Сообщения:
    8.072
    Симпатии:
    1.176
    Ага.
    Если версия 2 то phison контроллер перепаяй.
     
    #4
  5. Stronge2007

    Stronge2007 Пользователь

    Сообщения:
    18
    Симпатии:
    0
    Спасибо, попробую.
     
    #5
  6. SAP-SAN)))

    SAP-SAN))) Пользователь

    Сообщения:
    121
    Симпатии:
    16
    Возможно тебе стоит прозвонить эти резисторы
     

    Вложения:

    • 21 ohm.jpg
      21 ohm.jpg
      Размер файла:
      155,3 КБ
      Просмотров:
      33
    #6
  7. Stronge2007

    Stronge2007 Пользователь

    Сообщения:
    18
    Симпатии:
    0
    Спасибо за совет, только на corone V2 их нет.
     
    #7
  8. SAP-SAN)))

    SAP-SAN))) Пользователь

    Сообщения:
    121
    Симпатии:
    16
    Да, на фото v4, умерла с похожими симптомами. Тогда замена флешки не помогла. Проблема оказалась в банальном обрыве резистора обвязки.

    www.hackfaq.net/community/index.php?threads/21990/
     
    #8
  9. Mihailzernov

    Mihailzernov Пользователь

    Сообщения:
    81
    Симпатии:
    4
    Доброго времени суток, притащили слим корона в2, симптом - виснет постоянно, просто стоит - виснет, и в других случаях, разобрал, благо дело кселл завелся и ключики я получил, чип поменял, фрибут пересобрал, такая же хрень, где копать мож кто посоветует?


    Отправлено с моего iPhone используя Tapatalk
     
    #9
  10. timoncrew

    timoncrew Пользователь

    Сообщения:
    335
    Симпатии:
    64
    Если была на фрибуте, возможно ритейл подскажет когда виснет. На фрибуте зависали с отвалом озу, решалось прогревом. Или флешке 4гб писец приходит.
     
    #10
  11. Mihailzernov

    Mihailzernov Пользователь

    Сообщения:
    81
    Симпатии:
    4
    Есть варианты что трабла не в железе, читал гдето что какой то резюк нада отпаять или кондер, не могу снова найти эту инфу


    Отправлено с моего iPhone используя Tapatalk
     
    #11
  12. sovcomrad

    sovcomrad Пользователь

    Сообщения:
    658
    Симпатии:
    81
    разве резюк или кондер это не железо?)
    согласен с тимонкреу, 90% что флешка дохнет
     
    #12
  13. Stronge2007

    Stronge2007 Пользователь

    Сообщения:
    18
    Симпатии:
    0
    Здрасьте всем! Продолжу свою эпопею, решил не заморачиваться с заменой phison, а переделал данную V2 в V1 по мануалу. Чип взял от донора Trinity. Соответственно ни ключа CPU ни родного нанда нет. Читал темы по сборке фрибута, но везде мнения расходятся. Пожалуйста подскажите пошагово, как мне поставить фрибут на эту мамку. Для фрибута куплен x360run (опыт установки фрибут на Trinity имеется). Заранее спасибо.
     
    #13
  14. ЯРЫЙ

    Сообщения:
    8.072
    Симпатии:
    1.176
    Заливай кселл для короны,паяй чип и в путь.Заведешь кселл,дальше не проблема собрать работающий фрибут.
     
    #14
  15. Stronge2007

    Stronge2007 Пользователь

    Сообщения:
    18
    Симпатии:
    0
    Так. продолжим! Припаял флешер, залил xell, припаял x360run. Xell завелся, но приставка стартовала уж очень долго. Считал ключ. Затем не стал заморачиваться со сборкой нанда, залил универсальный от Ричи для corona 250G. Приставка после этого завелась 1 раз (с загрузкой дашборда). Проблема в том, что старта больше не было, 1 раз получилось запустить xell и все.Постоянно мигает лед и старта нет. Перемычки на Run по дефолту, расположен run на месте hana. провода около 7 см длинной, reset на FT3T10 . Может кто поделиться конфигом под corona, либо подскажет куда копать.
     
    #15
  16. timoncrew

    timoncrew Пользователь

    Сообщения:
    335
    Симпатии:
    64
    В подписи у Ярого
     
    #16
  17. Stronge2007

    Stronge2007 Пользователь

    Сообщения:
    18
    Симпатии:
    0
    Поэкспериментировал, убавил длину проводов, стала заводиться с 6-7 тика на конфиге M2-закрыт, М1-открыт, D2-закрыт, D1-открыт, D0-закрыт, W2,W0,W1-закрыты, М0-открыт. Без корпуса. повторюсь запускается с 6-7 тика, собрал в корпус-нет старта, тики бесконечные. Я в шоке :(. Подскажите куда копать?
     
    #17
  18. DODGE

    DODGE Пользователь

    Сообщения:
    2.549
    Симпатии:
    349
    Поменять провод на точку D, этотс ним проблема. Пробовать по-тоньше, пробовать по-толще.
     
    #18
  19. Ryu

    Ryu Пользователь

    Сообщения:
    3.184
    Симпатии:
    657
    Сразу видно, народ со старыми чипами не работал и в укладку не игрался. Новое поколение.
    Автор, удачи, ресет вешайте на ft3t10.
     
    #19
  20. ЯРЫЙ

    Сообщения:
    8.072
    Симпатии:
    1.176
    Возможно при полной сборке консоли где то пережимает(передавливает) один из проводов.
    Еще в свое время с верхней пластиковой крышки консоли(с внутренней стороны) сдирали и выбрасывали металлическую решетку,бывало помогало.Если укорачивание проводов помогает,то расположи чип максимально близко к точкам пайки,что бы провода были максимально короткими.
     
    #20

Поделиться этой страницей