1. Уважаемые пользователи ресурса HackFAQ.net!
    К сожалению мы вынуждены обратится к вам за помощью. Все наши труды и вложения денег были основаны исключительно на личном энтузиазме и желании сделать интересный ресурс для всех вас. И мы хотели бы верить в то, что для многих он действительно оказался полезным. В данный момент количество рекламодателей свелось к нулю, а за место на сервере нужно платить. Именно по этому просим всех желающих отблагодарить ресурс, перевести любую сумму на поддержание проекта.
    В нижней части форума есть удобная форма для пожертвований на любую сумму. Так же доступны WebMoney и Paypal.
    Заранее, огромное спасибо!

X360run нет сверчков, как проверить?

Тема в разделе "Всё о Freeboot", создана пользователем vaska, 22.08.2017.

  1. vaska

    vaska Пользователь

    Сообщения:
    49
    Симпатии:
    1
    Всем привет!

    Ставлю фрибут не первый раз,делаю всё окуратно, вот случилась такая проблема, все сделал как обычно, залил xell, запаял run, включаю приставку она стартует,а вот run нет, питание на нем есть.
    Как можно его ещё проверить чтобы узнать в нем дело или нет?
    Может на мат.плате нужно ещё чтото сделать ,перемычки всякие и тд...?

    Мат.плата: Trinity
    Дата выпуска: 31.05.2011
    Dash: 17511
    Post: есть
     

    Вложения:

    #1
  2. JamalShooter

    JamalShooter Пользователь

    Сообщения:
    2.526
    Симпатии:
    334
    @vaska, у рана для тринити своя конфигурация... настраивать нужно - загляни в тему про Run на Trinity
     
    #2
  3. DODGE

    DODGE Пользователь

    Сообщения:
    1.989
    Симпатии:
    233
    Угадаю: ещё и кулер стучит? Либо cpu_rst провод делать длиннее (20-40 см), либо конденсатор вместо 320 пф, ставить 270 пф.
     
    #3
    vaska нравится это.
  4. vaska

    vaska Пользователь

    Сообщения:
    49
    Симпатии:
    1
    DODGE, короче запустил я его, 40см на rst, запуск 30-40сек, но небольшие стуки кулера все равно есть.
    Пробовал удлинять Rst по чуть-чуть ,тогда стук уходит ,но ресеты короткие становятся и нет запуска.
    Контра у меня нет ксожалению :(.

    Подскажи пожалуйста, этот стук важен или можно забить на него?
    Или может есть какие-то решения кроме подбора длины Rst. А то чето уже нехочу его трогать :)), мозг мне вынес уже:showoff::bounce:
     
    #4
  5. vaska

    vaska Пользователь

    Сообщения:
    49
    Симпатии:
    1
    КондЁра нет, то есть :)
     
    #5
  6. DODGE

    DODGE Пользователь

    Сообщения:
    1.989
    Симпатии:
    233
    Консоль будет уходить в стук кулера при запуске на холодную. Т.е. включаешь её с утра, а она начинает стучать и нет запуска, выключаешь её секунд через 30, включаешь и есть запуск. Рекомендую резистор на 10 ом на тот же самый cpu rst (и с резистором можно длину провода меньше).
     
    #6
    vaska нравится это.
  7. vaska

    vaska Пользователь

    Сообщения:
    49
    Симпатии:
    1
    Окей;), спасибо!, завтра попробую, ато седня на нее смотреть немогу уже:smoke:
     
    #7

Поделиться этой страницей