джойстик гонит(выключается)

Тема в разделе "Xbox 360", создана пользователем c4re, 26.03.2016.

  1. c4re

    c4re Пользователь

    Регистрация:
    09.01.2015
    Сообщения:
    4
    Симпатии:
    0
    Праблема в следующем, при включении консоли (через будь то старт или кнопка гайд) джой два раза моргает и выключается. Батарейки новые ставил таже беда, аккум заряжал тоже самое, купил торекс8 отвертку, разобрал почистил, все равно та же песня... ребят в чем праблема может быть? Шнура нет, второго джоя тоже нет , да и в городе наверное только у меня одного шайтанкоробка , так что особо то и неукого проверить...
     
  2. c4re

    c4re Пользователь

    Регистрация:
    09.01.2015
    Сообщения:
    4
    Симпатии:
    0

    Вот так он себя ведет вообщем
     
  3. ЯРЫЙ

    ЯРЫЙ

    Регистрация:
    01.12.2012
    Сообщения:
    8.429
    Симпатии:
    1.282
    Раньше джой работал нормально?
     
  4. c4re

    c4re Пользователь

    Регистрация:
    09.01.2015
    Сообщения:
    4
    Симпатии:
    0
    Ну да, все было нормаль, не падал. Выключил консоль вечером все нормаль, утром включать приставка включилась кнопка гайд два раза моргнула и все, думал аккумуляторы сели ю поставил на зарядку взял батарейки, вставляю такая же фигня, пошел купил новые, вставляю тоже самоею решил разобрать, купил отвертку разобрал почистил, вставляю батарейки тоже самое, зарядил аккумулятор тоже самое...просто сам не пойму что произашло...еслиб процессор навернулся я так понимаю он бы ваапще бы консоль не включил, а так две три секунды джой живет и выключается
     
  5. Dinamit81

    Dinamit81 Пользователь

    Регистрация:
    08.04.2014
    Сообщения:
    380
    Симпатии:
    25
    @c4re, Эта беда произошла не после обновления дашборда?
     
  6. _Omicoms

    _Omicoms Пользователь

    Регистрация:
    09.01.2014
    Сообщения:
    600
    Симпатии:
    11
    @c4re, было типо того, синхронизируй заново
     
  7. ksandr13

    ksandr13 Пользователь

    Регистрация:
    29.09.2011
    Сообщения:
    514
    Симпатии:
    51
    С такой же проблемой джой лежит. С кабелем работает нормально, без него тут же выключается. Синхронизация не помогает. Пропаял уже всю плату, сравнивал номиналы элементов с рабочей все 1в1.
     
  8. Ilnar4ik

    Ilnar4ik Пользователь

    Регистрация:
    26.03.2019
    Сообщения:
    1
    Симпатии:
    0
    Такая же проблема ,кто нибудь нашёл решение ?
     
  9. Lapa

    Lapa Пользователь

    Регистрация:
    22.12.2015
    Сообщения:
    525
    Симпатии:
    84
  10. DODGE

    DODGE Пользователь

    Регистрация:
    30.10.2012
    Сообщения:
    3.326
    Симпатии:
    517
    Бля, и у меня такой же лежит джой и тоже 2 раза мырг и выключается. Подкидывал рабочий ЕЕПРОМ - та же байда! Проц что ли перекинуть?
    UPD. прошёл по сцылке, там @Lapa вроде подпаялся от + батареек к левому контакту от разъёма шнура. Скинь куда ты там подпаялся, а то я так делал и нихера.
     
  11. Lapa

    Lapa Пользователь

    Регистрация:
    22.12.2015
    Сообщения:
    525
    Симпатии:
    84
    Фоток не осталось. Сто лет прошло. Проверь, работает со шнурка или нет. Я просто вызвонил плюс в верхней колодке и бросил его на плюсовую пружинку.
     
  12. DODGE

    DODGE Пользователь

    Регистрация:
    30.10.2012
    Сообщения:
    3.326
    Симпатии:
    517
    @Lapa, со шнурка работает.
     
  13. Лунинецкий

    Лунинецкий Пользователь

    Регистрация:
    09.07.2020
    Сообщения:
    1
    Симпатии:
    1
    Замена c53 решила такую проблему. Возле правого 3д аналога находится. Геймпад до замены от кабеля работал, а от батареек делал 2 мырга и все). После замены с53 все ожило
     
    DODGE нравится это.
  14. ng25

    ng25 Пользователь

    Регистрация:
    02.02.2015
    Сообщения:
    321
    Симпатии:
    5
  15. Lomaster

    Lomaster Пользователь

    Регистрация:
    04.05.2012
    Сообщения:
    3.546
    Симпатии:
    424
    0,1 uf если мой esr не гонит
     

Поделиться этой страницей