Xbox ONE интересная проблема (делимся мыслями)

Тема в разделе "Xbox One", создана пользователем VarvarFT, 28.01.2015.

  1. linkasum

    linkasum Пользователь

    Регистрация:
    23.01.2014
    Сообщения:
    1
    Симпатии:
    1
    у меня такая же проблема как у вас тоько у меня есть явное повреждение, кстати помогите опознать один элемент на нем написано AZH. заранее спасибо.
     

    Вложения:

    • image.jpg
      image.jpg
      Размер файла:
      71,4 КБ
      Просмотров:
      216
    Kudesnik нравится это.
  2. Hedzhi

    Hedzhi "20 000"

    Регистрация:
    25.09.2011
    Сообщения:
    6.699
    Симпатии:
    938
    Похоже на стабилизатор в VDFN-8 2x2 корпусе
    http://www.s-manuals.com/pdf/datasheet/r/t/rt9011_richtek.pdf


    Отправлено из моего iPhone используя Tapatalk
     
  3. Kudesnik

    Kudesnik Пользователь

    Регистрация:
    30.08.2011
    Сообщения:
    320
    Симпатии:
    25
    Доброго времени суток! Есть бокс, у бокса также беда. Американец, бп лайтон - переделан на 220, оранжевый огонь. При подключении трижды моргает белым, на кнопку включения не реагирует (только звук издаёт если нажать в тот момент пока индикатор белый). Пробовал блок от ксенона, там ситуация малость иная. Если включить блок подключенным к ящику, то он отрубается. Если подключить после включения, то по нажатию издаёт звук и включается на 1,5 - 2 секунды. Загорается индикатор на передней панели и отрубается.
     
  4. Kudesnik

    Kudesnik Пользователь

    Регистрация:
    30.08.2011
    Сообщения:
    320
    Симпатии:
    25
    И в дополнение. Осмотрев материнку - обнаружил ЭТО. Кто вкурсе, что это и для чего? IMG_20150429_175428.jpg
    Прошу прощения, тупанул. Уже 27 часов колупаюсь. Я так понял резистор пробитый меняли. Судя по симптомам склоняюсь к проблеме с питанием проца. Если кто нибудь с более трезвым рассудком проверит цепи, буду очень признателен.
     
    Последнее редактирование: 29.04.2015
  5. Kudesnik

    Kudesnik Пользователь

    Регистрация:
    30.08.2011
    Сообщения:
    320
    Симпатии:
    25
    Есть у кого нибудь какие-то успехи? Поломка как я посмотрю распространённая, а решения пока ни где не нашёл.
     
  6. Kudesnik

    Kudesnik Пользователь

    Регистрация:
    30.08.2011
    Сообщения:
    320
    Симпатии:
    25
    Покапался в интернетах и нашёл вот это. Может кому пригодится. Меня заинтересовала одна строчка. Снимок экрана 2015-04-30 в 22.20.50.png
     
  7. Kudesnik

    Kudesnik Пользователь

    Регистрация:
    30.08.2011
    Сообщения:
    320
    Симпатии:
    25
    БП оставил от ксенона. И после небольшого перерыва в изучении материнки решил попробовать включить ещё разок. И теперь блок не моргает как бы пытаясь включить бокс. Он теперь один раз моргает красным огнём и при каждой попытке нажать выброс или ВКЛ он повторяет это. То есть теперь получается КЗ?!
    Кстати ещё раз осмотрев плату при свете дня и не с красными глазами заметил что плата как после замывки(разводы и размытый по плате флюс) и ещё ёмкости c8d1, c8d2, c8d4 и c8e1 вздутые. С обратной стороны пайка этих ёмкостей отличается от заводской.
     
  8. Kudesnik

    Kudesnik Пользователь

    Регистрация:
    30.08.2011
    Сообщения:
    320
    Симпатии:
    25
    Начинаю печалится. Проверил родной бп. В итоге выгорел o9e1. Не пойму почему труп всё время себя ведёт по разному. То ничего не горит(3х кратное моргание белым), то выгорает стабилизатор. (Бп от ксенона врубал защиту и не давал его спалить) Отзовитесь кто-нибудь, расскажите - есть ли смысл менять один стабилизатор или стоит сразу заменить контроллер питания или может ещё что-то?! Не мог же он так поэтапно нагнуться, что сперва не давал стартануть, а потом пыхнул?
     
    Последнее редактирование: 03.05.2015
  9. Kudesnik

    Kudesnik Пользователь

    Регистрация:
    30.08.2011
    Сообщения:
    320
    Симпатии:
    25
    linkasum, судя по всему у меня тот же труп что и у вас. Вроде он.
     
  10. Kudesnik

    Kudesnik Пользователь

    Регистрация:
    30.08.2011
    Сообщения:
    320
    Симпатии:
    25
    Подскажите сопротивления R2N10 - 13.
     
  11. kudesnikdid

    kudesnikdid Пользователь

    Регистрация:
    08.05.2015
    Сообщения:
    2
    Симпатии:
    1
    Проблема актуальна, а решения так и нет. Может у кого нибудь есть какая-то инфа или продвижения?
     
  12. Kudesnik

    Kudesnik Пользователь

    Регистрация:
    30.08.2011
    Сообщения:
    320
    Симпатии:
    25
    В общем есть подозрения на кз в цп. Попробую отдать коробку на ребол и заодно поднять все мосфеты по питанию... Может прокнет.
     
  13. VarvarFT

    VarvarFT Пользователь

    Регистрация:
    05.12.2013
    Сообщения:
    43
    Симпатии:
    2
    Я много элементов поменял с донорской материнской платы полностью исправного своего XBOX One. В сухом остатке потратив сегодня целый день на очередную попытку поднять труп пришел к решению - виновен APU. APU тупо мертв ибо что с ним что без него приставка ведет себя аналогично (по логике должна быть иная звуковая / световая индикация). Если взять связку NAND + APU + мелочь со 100% исправной платы и припаять на труп, труп заводиться. С чем связана смерть APU - линия питания, возможно заводской брак элементов. При первом включении APU "ложится" и консоль больше нет смысла «дергать». В общем клиенту поедет без ремонта. У кого будут результаты и мысли, пожалуйста делитесь.
     
  14. Псевдоним

    Псевдоним Пользователь

    Регистрация:
    30.06.2015
    Сообщения:
    1
    Симпатии:
    0
    Такая проблема парни... играл, играл и бац выключилась консоль, и не включается... достаю блок питания из разетки подключаю обратно, зарогается оранжевым, потом белым.... и тухнет индикатор. что такое может быть?
    ?
     
  15. petrm79

    petrm79 Пользователь

    Регистрация:
    08.10.2013
    Сообщения:
    151
    Симпатии:
    21
    блок сдох
     
  16. DANTE2015

    DANTE2015 Пользователь

    Регистрация:
    29.08.2011
    Сообщения:
    22
    Симпатии:
    1
    "Веселите". И это с новыми консолями? Что времена красных огней и ксенона возвращаются чтоли? Я то думал хоть с новым поколением такого не будет..Неисправный APU смертеподобно ведь, чем донора искать легче новую консоль купить.
     
  17. saiken2006

    saiken2006 Пользователь

    Регистрация:
    20.05.2013
    Сообщения:
    2.480
    Симпатии:
    58
    Здравствуйте! Такая проблема, при подключении БП блок загорается белым, куллер пытается раскрутиться и так 4 раза подряд! После этого если нажать на включение или с джойстика запустить приставка включается ровно на 5 секунд и вырубается! Если включать приставку в то время когда БП начинает мигать белым и раскручиваться куллер происходит только пик и приставка не запускается пока не пройдет 4 мигания БП! Со слов человека он просто решил почистить приставку от пыли, а когда собрал она перестала включаться! На фото ниже видно сколы небольшие сколы процессора, может из-за этого не включаться?
     

    Вложения:

    • IMG_0063.JPG
      IMG_0063.JPG
      Размер файла:
      54,9 КБ
      Просмотров:
      64
    • IMG_0084.JPG
      IMG_0084.JPG
      Размер файла:
      57,2 КБ
      Просмотров:
      67
    Последнее редактирование: 09.04.2018
  18. saiken2006

    saiken2006 Пользователь

    Регистрация:
    20.05.2013
    Сообщения:
    2.480
    Симпатии:
    58
    Скажи пожалуйста! У тебя поведение приставки без APU было такое же как и у меня?
     
  19. saiken2006

    saiken2006 Пользователь

    Регистрация:
    20.05.2013
    Сообщения:
    2.480
    Симпатии:
    58
    Дело было в обрыве дороги, идущем между процом и оперативкой!)
     
  20. freegame

    freegame Пользователь

    Регистрация:
    09.02.2014
    Сообщения:
    384
    Симпатии:
    16
    Подскажи где именно обрыв?Ситуация точь в точь
     

Поделиться этой страницей