не работает J-R Programmer v2

Тема в разделе "Всё о Freeboot", создана пользователем voldemaro, 15.11.2014.

Статус темы:
Закрыта.
  1. voldemaro

    voldemaro Пользователь

    Регистрация:
    28.05.2011
    Сообщения:
    2.576
    Симпатии:
    369
    заказал с китая,
    [​IMG]
    при первом подключении все ок в диспетчере появился,дрова установил с сайта ксекутеров,но потом началось интересное
    подключил чип с3 лайт и нажал прошить выдал вот такое окно
    1.png
    потом на устройстве загорелась красная лампочки и выдает что неизвестное устройство
    1.png
    удаляю дрова,подключаю в системе определяется как усб устройство
    Ashampoo_Snap_2014.11.10_20h53m44s_003_.png
    перебирал мини усб кабели,вроде заработал,даже пару чипов прошил,подключил тринити для снятия дампов,дампы все снимаются разные,в каждом дампе разные беды а где их и совсем нету,сейчас в данный момент обратно неизвестное устройство,можно ли что то сделать?
    непропай смотрел,вроде все нормально
    когда подключаеш к компу и пишет неизвестное устройство в рунере появляется вот такой лог
    Bootloader Attached
    Bootloader Version: 1.0.5
     

    Вложения:

    • 2.png
      2.png
      Размер файла:
      216,9 КБ
      Просмотров:
      65
    Последнее редактирование: 15.11.2014
  2. Acousticks

    Acousticks Модератор

    Регистрация:
    04.08.2011
    Сообщения:
    4.999
    Симпатии:
    985
    У меня такое же говно. Тоже бился сначала. Потом плюнул, и из кучи пепла воскресил X360 Super Nand Flasher.
    А этим гитайским говном работать невозможно!
    Bootloader Attached значит, что ты его перевёл в режим программирования (нижний переключатель в сторону USB за это отвечает). Если он сам перевёлся, попробуй обновить прошивку. Лично у меня получилось только с одним USB кабелем с позолоченными контактами и ферритовыми кольцами. Со всеми остальным сыпал ошибки при записи. Ну, раза с 80-го прошился. Я его ещё полностью залил флюсом и каждый элемент и ногу пропаял. Так более-менее стал работать. Но всё равно через раз глючит. В общем, редкостная гадость!
    P.S. Про обновление смотрим тут.
     
    Nik29-7777 нравится это.
  3. RichY

    RichY Администратор

    Регистрация:
    10.05.2011
    Сообщения:
    8.311
    Симпатии:
    1.486
    Хз, у меня пашет. Когда-то зависал на красной, пощелкал выключателем, поперезапускал, загорелась зелёная.
    Потом сдох стабилизатор на 3.3, запитал от бокса.
    Девайс реально помогает в разработке rgh2 под фат
     
  4. Acousticks

    Acousticks Модератор

    Регистрация:
    04.08.2011
    Сообщения:
    4.999
    Симпатии:
    985
    А для массовой установки RGH на консоли бесполезен :)
     
  5. RichY

    RichY Администратор

    Регистрация:
    10.05.2011
    Сообщения:
    8.311
    Симпатии:
    1.486
    в моём случае он сократил количество стоящих девайсов в боксе с шести до трех))
     
    DODGE нравится это.
  6. Acousticks

    Acousticks Модератор

    Регистрация:
    04.08.2011
    Сообщения:
    4.999
    Симпатии:
    985
    :roll:
     
  7. voldemaro

    voldemaro Пользователь

    Регистрация:
    28.05.2011
    Сообщения:
    2.576
    Симпатии:
    369
    так этот программер прошивается без проблем
    Bootloader Attached
    Bootloader Version: 1.0.5

    Erasing Flash ...
    Writing Flash: .............................................................................................................
    Done!
    Verifying Flash: .............................................................................................................
    Write Verified!
    Restarting Device ...
    Finished!
    но по прежнему горит красная лампочка а система видит его как неопознанное устройство
    стоит ли перепаять разьем мини усб?проводов пробовал уже 8 штук и все бестолку,определяется примерно каждый 20 раз
     
  8. RichY

    RichY Администратор

    Регистрация:
    10.05.2011
    Сообщения:
    8.311
    Симпатии:
    1.486
    мож нижний переключатель глючит, проверь
     
  9. voldemaro

    voldemaro Пользователь

    Регистрация:
    28.05.2011
    Сообщения:
    2.576
    Симпатии:
    369
    переключатели вроде нормальные,при прозвонке с равнивал с другим-одинаково
    при любых положениях переключателей в рунере появляется надпись
    Bootloader Attached
    Bootloader Version: 1.0.5
    после того как шнур вытаскиваеш пишет
    Bootloader Removed.
    при подключении в диспетчере устройств ничего не появляетя и лишь спустя минуты 3 появляется неопознанное устройство
     
  10. voldemaro

    voldemaro Пользователь

    Регистрация:
    28.05.2011
    Сообщения:
    2.576
    Симпатии:
    369
    по ссылке как я понял оригинал ?китаец пишет отсылай,пришлю новый,в понедельник попробую как писал выше Acousticks оболью флюсом и пропаяю и заменю мини усб
     
  11. RichY

    RichY Администратор

    Регистрация:
    10.05.2011
    Сообщения:
    8.311
    Симпатии:
    1.486
    хм. попробуй его от боксовых 3.3в запитать (GND и VCC заюзай от разъема прошивки гличей). у моего сдох стаб питания, я так его питаю))
     
  12. voldemaro

    voldemaro Пользователь

    Регистрация:
    28.05.2011
    Сообщения:
    2.576
    Симпатии:
    369
    Попробую,заметил еще,когда подключаю его к боксу при включенном блоке питания,на чипе начинают моргать зеленая и красная лампочки

    Отправлено с моего PAP4055DUO через Tapatalk
     
  13. voldemaro

    voldemaro Пользователь

    Регистрация:
    28.05.2011
    Сообщения:
    2.576
    Симпатии:
    369
    ричи с землей понятно(gnd) а как называется vcc? D3V3?
     
  14. ЯРЫЙ

    ЯРЫЙ

    Регистрация:
    01.12.2012
    Сообщения:
    8.380
    Симпатии:
    1.275
    Да.
     
  15. voldemaro

    voldemaro Пользователь

    Регистрация:
    28.05.2011
    Сообщения:
    2.576
    Симпатии:
    369
    пропаял как советовал Acousticks полностью весь програматор,заменил мини усб разьем,вроде заработал
    нижний переключатель отвечает влево(режим бутлоэдера и режим прошивки чипов) это понятно
    кнопка перезагрузки тоже понятно
    а за что отвечает верхний переключатель?
    Ashampoo_Snap_2014.11.17_16h32m24s_001_.png
     
  16. Acousticks

    Acousticks Модератор

    Регистрация:
    04.08.2011
    Сообщения:
    4.999
    Симпатии:
    985
    Ну, это хорошо. Мне тоже помогло. Про переключатель - как я понял из мануала, он включает\отключает 3.3 в при программировании глитчеров, только вот лично у меня он нихрена не работает :-D
     
    voldemaro нравится это.
  17. RichY

    RichY Администратор

    Регистрация:
    10.05.2011
    Сообщения:
    8.311
    Симпатии:
    1.486
    У меня работает. Отключает подачу 3.3в на глич. У меня он наоборот, подает питание с глич чипа на флешер ибо встроенный стаб подох
     
  18. voldemaro

    voldemaro Пользователь

    Регистрация:
    28.05.2011
    Сообщения:
    2.576
    Симпатии:
    369
    после моих манипуляций(пропаивание черного чипа,всех разьемов,переключателей,замены мини усб) чипы стали прошиваться без проблем а при попытке снятия дампа посыпались ошибки,заново подключил флешер и загорелась красная лампочка(неизвестное устройство) решил прошить на PICFLASH_E_1_0_5-JRP-V2.HEX и после прошивки джейпрограмер перезагрузился и определился системой.Но ошибки все равно при снятии дампа были(при том все блоки),решил наполовину укоротить провода стандартные-которые шли в комплекте и все заработало как надо.Продавец после того как ему написал про косяки и отправил фотки спорить не стал и сегодня уже отправил новый флешер
     
  19. Acousticks

    Acousticks Модератор

    Регистрация:
    04.08.2011
    Сообщения:
    4.999
    Симпатии:
    985
    voldemaro, прикольно. На али брал?
     
  20. voldemaro

    voldemaro Пользователь

    Регистрация:
    28.05.2011
    Сообщения:
    2.576
    Симпатии:
    369
    Да

    Отправлено с моего PAP4055DUO через Tapatalk
     
Статус темы:
Закрыта.

Поделиться этой страницей